Курсовая работа по дисциплине " Локальные вычислительные сети" студент группы с-74 Кузьмищев А. С



Скачать 72.36 Kb.
Дата11.07.2014
Размер72.36 Kb.
ТипКурсовая
МОСКОВСКИЙ ГОСУДАРСТВЕННЫЙ ИНСТИТУТ ЭЛЕКТРОНИКИ И МАТЕМАТИКИ

(технический университет)


Кафедра ИКТ

Курсовая работа по дисциплине

Локальные вычислительные сети”

Выполнил:

студент группы С-74

Кузьмищев А.С.

Проверил:

Харламов А.Г.

Москва 2011


Оглавление


Проектирование офисной ЛВС: 2

Канальный уровень 2

Сетевой уровень 3

Настройка маршрутизатора “Router admin room” 3

Настройка коммутатора “Sw admin room” 3

Таблицы маршрутизации роутеров 5

Internet router 5

Router server room 5

Router admin room 6

Router personal 1 floor 6

Router personal 2 floor 6

Internet router 7

Таблицы маршрутизации хостов 7



Проектирование офисной ЛВС:


Спроектированная сеть состоит из нескольких сегментов. Адреса в сети распределены статически.
Сеть разделена на несколько сегментов:
192.168.1.0 и 192.168.10.0 – сети первого этажа.

192.168.2.0 – сеть второго этажа.

192.168.0.0 – сеть серверного помещения.

192.168.11.0 и 192.168.8.0 – сеть администраторов.



Канальный уровень

Для обеспечения высокой скорости обмена данными между узлами сети, была выбрана в качестве основополагающей, технология Fast Ethernet. ЛВС реализована на управляемых коммутаторах и программируемых роутерах CISCO.

В ЛВС реализовано 2 Vlan’а. Принадлежность к Vlan’у отдельного хоста указывается цифрой над иконкой хоста.

Соответствия между идентификаторами VLAN и подсетями приведены в таблице

рядом с соответствующими сетями.

Сетевой уровень

Реализован на управляемых маршрутизаторах по протоколу Tcp/ip. сетей различного класса.



Маршрутизаторы, контролирующие сегменты соединены между собой несколькими путями с целью обеспечения надёжности ЛВС при “падении” одного из сегментов.

Настройка маршрутизатора “Router admin room”



Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#

Router(config)#interface FastEthernet5/0

Router(config-if)#ip address 10.0.7.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#interface FastEthernet6/0

Router(config-if)#ip address 10.0.5.1 255.255.255.0

Router(config-if)#no shutdown

Router(config)#interface FastEthernet8/0.1

Router(config-subif)#encapsulation dot1q 1

Router(config-subif)#ip address 192.168.8.1 255.255.255.0

Router(config-subif)#no shutdown

Router(config)#interface FastEthernet8/0.
2


Router(config-subif)#encapsulation dot1q 2

Router(config-subif)#ip address 192.168.11.1 255.255.255.0

Router(config-subif)#no shutdown

Router(config)#interface FastEthernet9/0

Router(config-if)#ip address 10.0.3.2 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#ip route 192.168.1.0 255.255.255.0 10.0.3.1

Router(config)#ip route 192.168.10.0 255.255.255.0 10.0.3.1

Router(config)#ip route 192.168.2.0 255.255.255.0 10.0.5.2

Router(config)#ip route 192.168.0.0 255.255.255.0 10.0.3.1

Router(config)#exit

Router#

Настройка коммутатора “Sw admin room”



Switch>enable

Switch#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#

Switch(config)#vlan 2

Switch(config-vlan)#name v2

Switch(config-vlan)#exit

Switch(config)#interface FastEthernet0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config)#interface FastEthernet2/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet3/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet4/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet5/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet6/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet7/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet8/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Switch(config)#interface FastEthernet9/1

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan remove 1

Switch(config-if)#switchport trunk allowed vlan remove 1002

Switch(config-if)#switchport trunk allowed vlan remove 1003

Switch(config-if)#switchport trunk allowed vlan remove 1004

Switch(config-if)#switchport trunk allowed vlan remove 1005

Switch(config-if)#switchport trunk allowed vlan add 2

Switch(config-if)#switchport trunk allowed vlan add 1

Switch(config-if)#no shutdown

Switch(config-if)#exit


Таблицы маршрутизации роутеров

Internet router


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 3 subnets

C 10.0.6.0 is directly connected, FastEthernet7/0

C 10.0.7.0 is directly connected, FastEthernet8/0

C 10.0.20.0 is directly connected, FastEthernet6/0

S 192.168.0.0/24 [1/0] via 10.0.6.1

S 192.168.1.0/24 [1/0] via 10.0.6.1

S 192.168.2.0/24 [1/0] via 10.0.7.1

S 192.168.8.0/24 [1/0] via 10.0.7.1

S 192.168.10.0/24 [1/0] via 10.0.6.1

S 192.168.11.0/24 [1/0] via 10.0.7.1

Router#

Router server room


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 4 subnets

C 10.0.1.0 is directly connected, FastEthernet7/0

C 10.0.2.0 is directly connected, FastEthernet6/0

C 10.0.6.0 is directly connected, FastEthernet5/0

S 10.0.20.0 [1/0] via 10.0.6.2

C 192.168.0.0/24 is directly connected, FastEthernet8/0

S 192.168.1.0/24 [1/0] via 10.0.2.2

S 192.168.2.0/24 [1/0] via 10.0.1.2

S 192.168.8.0/24 [1/0] via 10.0.2.2

S 192.168.10.0/24 [1/0] via 10.0.2.2

S 192.168.11.0/24 [1/0] via 10.0.2.2

Router admin room


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 4 subnets

C 10.0.3.0 is directly connected, FastEthernet9/0

C 10.0.5.0 is directly connected, FastEthernet6/0

C 10.0.7.0 is directly connected, FastEthernet5/0

S 10.0.20.0 [1/0] via 10.0.7.2

S 192.168.0.0/24 [1/0] via 10.0.3.1

S 192.168.1.0/24 [1/0] via 10.0.3.1

S 192.168.2.0/24 [1/0] via 10.0.5.2

C 192.168.8.0/24 is directly connected, FastEthernet8/0.1

S 192.168.10.0/24 [1/0] via 10.0.3.1

C 192.168.11.0/24 is directly connected, FastEthernet8/0.2

Router#

Router personal 1 floor


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 4 subnets

C 10.0.2.0 is directly connected, FastEthernet6/0

C 10.0.3.0 is directly connected, FastEthernet9/0

C 10.0.4.0 is directly connected, FastEthernet7/0

S 10.0.20.0 [1/0] via 10.0.2.1

S 192.168.0.0/24 [1/0] via 10.0.2.1

C 192.168.1.0/24 is directly connected, FastEthernet8/0

S 192.168.2.0/24 [1/0] via 10.0.4.2

S 192.168.8.0/24 [1/0] via 10.0.3.2

C 192.168.10.0/24 is directly connected, FastEthernet8/0.2

S 192.168.11.0/24 [1/0] via 10.0.3.2

Router#

Router personal 2 floor


Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 4 subnets

C 10.0.1.0 is directly connected, FastEthernet9/0

C 10.0.4.0 is directly connected, FastEthernet6/0

C 10.0.5.0 is directly connected, FastEthernet7/0

S 10.0.20.0 [1/0] via 10.0.5.1

S 192.168.0.0/24 [1/0] via 10.0.1.1

S 192.168.1.0/24 [1/0] via 10.0.4.1

C 192.168.2.0/24 is directly connected, FastEthernet8/0

S 192.168.8.0/24 [1/0] via 10.0.5.1

S 192.168.11.0/24 [1/0] via 10.0.5.1

Router#

Internet router


Router#enable

Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/24 is subnetted, 3 subnets

C 10.0.6.0 is directly connected, FastEthernet7/0

C 10.0.7.0 is directly connected, FastEthernet8/0

C 10.0.20.0 is directly connected, FastEthernet6/0

S 192.168.0.0/24 [1/0] via 10.0.6.1

S 192.168.1.0/24 [1/0] via 10.0.6.1

S 192.168.2.0/24 [1/0] via 10.0.7.1

S 192.168.8.0/24 [1/0] via 10.0.7.1

S 192.168.10.0/24 [1/0] via 10.0.6.1

S 192.168.11.0/24 [1/0] via 10.0.7.1

Таблицы маршрутизации хостов



Таблица маршрутизации к локальному хосту с адресом 192.168.11.2

IPv4 таблица маршрута

==========================================================

Активные маршруты:

Сетевой адрес Маска сети Адрес шлюза Интерфейс Метрика

192.168.0.0 255.255.255.0 192.168.11.1 192.168.11.2 3

192.168.1.0 255.255.255.0 192.168.11.1 192.168.11.2 2

192.168.11.0 255.255.255.0 192.168.11.1 192.168.11.2 2

192.168.2.0 255.255.255.0 192.168.11.1 192.168.11.2 2

192.168.8.0 255.255.255.0 192.168.11.1 192.168.11.2 1

==========================================================
Постоянные маршруты:

Сетевой адрес Маска сети Адрес шлюза Интерфейс Метрика

192.168.0.0 255.255.255.0 192.168.11.1 192.168.11.2 3

192.168.1.0 255.255.255.0 192.168.11.1 192.168.11.2 2

192.168.11.0 255.255.255.0 192.168.11.1 192.168.11.2 2

192.168.2.0 255.255.255.0 192.168.11.1 192.168.11.2 2

192.168.8.0 255.255.255.0 192.168.11.1 192.168.11.2 1
Таблица маршрутизации к локальному хосту с адресом 192.168.2.2

IPv4 таблица маршрута

==========================================================

Активные маршруты:

Сетевой адрес Маска сети Адрес шлюза Интерфейс Метрика

192.168.0.0 255.255.255.0 192.168.2.1 192.168.2.2 3

192.168.1.0 255.255.255.0 192.168.2.1 192.168.2.2 2

192.168.11.0 255.255.255.0 192.168.2.1 192.168.2.2 2

192.168.2.0 255.255.255.0 192.168.2.1 192.168.2.2 2

192.168.8.0 255.255.255.0 192.168.2.1 192.168.2.2 1

==========================================================
Постоянные маршруты:

Сетевой адрес Маска сети Адрес шлюза Интерфейс Метрика

192.168.0.0 255.255.255.0 192.168.2.1 192.168.2.2 3

192.168.1.0 255.255.255.0 192.168.2.1 192.168.2.2 2

192.168.11.0 255.255.255.0 192.168.2.1 192.168.2.2 2

192.168.2.0 255.255.255.0 192.168.2.1 192.168.2.2 2

192.168.8.0 255.255.255.0 192.168.2.1 192.168.2.2 1

192.168.8.0 255.255.255.0 192.168.11.1 192.168.11.2 1



Похожие:

Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКурсовая работа По курсу «Локальные вычислительные сети»
Метрика маршрута равна сумме метрик всех связей (сетей), входящих в маршрут. В простейшем случае метрика каждой сети равна единице,...
Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКурсовая работа по дисциплине: «Сети ЭВМ и телекоммуникации» на тему:

Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconДипломированного специалиста специальность 230101 Вычислительные машины, комплексы, системы и сети Система автоматизации деятельности Службы технической поддержки Студент группы 250261 Косухин К. Ю
Охватывают следующие стадии разработки проектных материалов
Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКурсовая работа Табу в рекламе Студент 2-ого курса Группы 1055
Сентябрь 2007 Кузнецов Пётр Евгеньевич
Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconНазвание кафедры Курсовая (Контрольная) работа по предмету тема: выполнил(а): студент(ка) курса группы Специальность: 060109. 65 «Сестринское дело»

Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКонтрольная работа № по дисциплине Вариант № Выполнил(а) студент(ка) группы эа

Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconМетодические рекомендации по курсовому проектированию по дисциплине: «Вычислительные системы, сети и телекоммуникации»
В курсовой работе по данной дисциплине разрабатывается проект локальной вычислительной сети. Теоретической базой при выполнении курсового...
Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКурсовая работа плагин для среды разработки Eclipse. «Javafx development Tools»
Студент 3 курса, группы 2, дневного отделения, факультета компьютерных наук Петрушин Иван Александрович
Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКурсовая работа на тему "Математический расчет дальности Wi-fi сигнала" Работу Студент группы с-64
Для начала, разберемся в том, что же из себя представляет технология Wi-Fi. Технологией Wi-Fi называют один из форматов передачи...
Курсовая работа по дисциплине \" Локальные вычислительные сети\" студент группы с-74 Кузьмищев А. С iconКурсовая работа по дисциплине «сетевые технологии»
Тема: «Использование сетевых технологий при проектировании компьютерной сети и разработке дистанционной информационной системы для...
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org