Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4



Скачать 82.43 Kb.
Дата13.05.2013
Размер82.43 Kb.
ТипДокументы
Компьютер

Монитор

1. Поместите в сцену полигональный куб. Измените на 3 значения полей Subdivisions Width (Разбиение по ширине), Subdivisions Height (Разбиение по высоте) и Subdivisions Depth (Разбиение по глубине) в разделе INPUTS (Входные данные) панели Channel Box (Канаты). Масштабируйте куб, задав следующие значения в полях панели Channel Box (Каналы):

Scale X (Масштаб по X) 0.2 Scale Y (Масштаб по Y) 1.7 Scale Z (Масштаб по Z) 2

Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4.

Начнем с задней стороны монитора. Переключитесь в режим выделения гра­
ней (F11). Выделите центральную
грань и передвиньте ее немного назад, потому как большинство ЖК-монито­
ров имеют сзади некоторую выпуклость, хотя она и намного меньше, чем
у ЭЛТ-мониторов. Величину выпуклости подберите по своему вкусу.

  1. Теперь займемся лицевой стороной. ЖК-монитор имеет плоский экран, по­
    этому мы не станем использовать для экрана полигональный цилиндр. Мы
    даже не будем вводить в сцену новый объект — просто выдавим грань. Для
    смещения ребер полигонального куба переключитесь в режим выделения ре­
    бер (F10). Выделите внутренние вертикальные ребра слева и справа и отмасштабируйте их по оси Z так, чтобы получить тонкую рамку слева и справа. Теперь выделите горизонтальные центральные рёбра и отмасштабируйте их по оси Y.Результат показан на рисунке.

  2. Перейдите в режим выделения граней (F11). Выделите центральную грань. Выполните команду Edit Polygons ► Extrude Face (Правка полигонов ► Выдавить грань). Теперь немного уменьшите грань и переместите её не­много назад - вдавите ее вглубь монитора. Выберите сами такую глубину, при которой наш полигональный куб станет более всего похож на реальный монитор.

  3. Теперь добавьте к монитору кнопку включения. Для этого выберите инструмент Edit Polygons ► Split Polygon Tools (Редактирование полигонов/Разбить многоугольник ) и добавьте ещё одну грань внизу справа, как показано на рисунке. Затем перейдите в режим выделения граней и выделите новую грань. Выполните команду Edit Polygons ► Extrude Face и уменьшите грань, не перемещая её. Теперь снова выдавите грань (Edit Polygons ► Extrude Face), ещё немного уменьшите и слегка вдавите вглубь. Теперь выдавите грань ещё раз (Edit Polygons ► Extrude Face) и переместите её вперёд, стараясь вернуть на прежнее место.
    Результат представлен на рисунке.

  4. Так как на реальных мониторах всегда указан производитель, сделаем это и мы. Для создания надписи выберите команду Create ► Text □ (Создать ► Текст □). Теперь масштабируйте, поверните и передвиньте новую надпись так, чтобы она разместилась на лицевой стороне монитора.

Для монитора нужна специальная подставка. Что­
бы создать таковую, поместите в сцену полигональный цилиндр. Масштабируйте его, задав следующие значения в полях блока каналов: Scale X (Масштаб по X) 0.2; Scale Y (Масштаб по Y) 0.2; Scale Z (Масштаб по Z) 0.2; Rotate X 90. Переместите цилиндр так, чтобы он не задевал никаких других объектов. Перейдите в проекцию Вид сверху (Top), войдите в режим выделения граней (F11), выделите половину цилиндра, как показано на рисунке и удалите.

Оставшуюся часть цилиндра вплотную пододвиньте к выступу задней стороны монитора.

  1. С помощью инструмента Edit Polygons ► Split Polygon Tools (Редактирование полигонов/Разбить многоугольник ) создайте дополнительные грани на цилиндре (см. рисунок слева). Перейдите в режим выделения граней, выделите вновь созданные средние грани и выдавите их командой Edit Polygons ► Extrude Face, после чего переместите их внутрь к центру цилиндра и немного уменьшите.

  2. Вновь выдавите грани (Edit Polygons ► Extrude Face), но теперь уже переместите их вниз, чтобы создать опорную ножку.



11. Создайте основание подставки из полигонального цилиндра. Измените раз­меры цилиндра, введя в поля блока каналов такие значения:

Scale X (Масштаб по X) 0.2; Scale Y (Масштаб по Y) 0.2; Scale Z (Масштаб по Z) 0.2, RotateX 90.

  1. Опустите цилиндр вниз, так чтобы он не пересекался с другими объектами. Переключитесь в режим выделения граней (F11), выделите нижнюю половину цилиндра и удалите её (удобнее всего это делать в проекции Front (вид спереди)) . Переместите полученную половину цилиндра так, чтобы опорная нога в нем немного утонула.

  2. Продублируйте полученный цилиндр, смасштабируйте его следующим образом: Scale X (Масштаб по X) 0.3; Scale Y (Масштаб по Y) 0.5; Scale Z (Масштаб по Z) 0.1 и переместите вперед на половину маленького цилиндра. Создайте полигональный куб, смасштабируйте его следующим образом: Scale X (Масштаб по X) 0.5; Scale Y (Масштаб по Y) 0.1; Scale Z (Масштаб по Z) 0.5 и поместите под маленькую цилиндрическую подставку, выравниите, как показано на рисунке (разные цвета – для наглядности).


Наш жидкокристаллический монитор готов к использованию.

  1. Объедините в группу все объекты, которые применялись для создания мони­
    тора, и назовите ее Монитор. Добавьте группу к слою Mebel, щелкнув на нем
    правой кнопкой мыши (при остающейся выделенной группе Монитор) и выбрав
    пункт контекстного меню Add Selected Objects (Добавить выделенные объек­
    ты). Советуем сделать слой Mebel невидимым, чтобы уже созданные объекты
    не мешали разработке новых.

Клавиатура

    1. Основание клавиатуры будем создавать из полигонального куба, поэтому вы­полните команду Create ► Polygon Primitives ► Cube (Создать ► Полигональные при­митивы ► Куб). Размеры куба измените с помощью блока каналов, задав следующие значения в его полях: Scale X (Масштаб по X) 0.6; Scale Y (Масштаб по Y) 0.1; Scale Z (Масштаб по Z) 2.

    2. Переключитесь в режим выделения вершин (F9) и выделите обе верхние дальние вершины нового куба. Передвиньте их немного вверх - так наш полигональный куб станет больше похож на реальную клавиатуру. Если вам такая форма не нравится, можете сделать по-другому. Например, немного повернуть куб по оси Z и прикре­пить к нему ножки, как это делается в большинстве клавиатур.

    3. Теперь, когда основание готово, создайте полигональный куб для одной кла­
      виши. Для клавиатуры нашего размера лучше всего подходят такие значения
      полей панели Channel Box (Каналы): Scale X (Масштаб по X) 0.07; Scale Y (Масштаб по Y) 0.107; Scale Z (Масштаб по Z) 0.07.

    4. Поместите куб в верхний левый угол клавиатуры - это будет клавиша Esca­pe (Esc).

    5. Продублируйте ее и немного передвиньте в направлении оси X, чтобы дубликат был приблизительно на том месте, где находится клави­ша - (русская Ё).

    6. Далее сделаем крайние левые клавиши каждого ряда клавиатуры. Произве­
      дите еще одно дублирование, взяв исходным объектом новую клавишу. Для этого откройте диалоговое окно Duplicate Options (Параметры дублирования) командой Edit ► Duplicate□ (Правка ► Дублировать□). В первом столбце стро­ки полей Translate (Сдвиг) укажите значение 0.09, чтобы дубликат стал в следующий ряд клавиш, а в поле Number of Copies (Количество копий) введите 3.
      Поскольку каждый следующий ряд расположен ниже предыдущего, во вто­
      ром поле строки Scale (Масштаб) нужно ввести значение 0.8. Щелчком на
      кнопке Duplicate (Дублировать) вы создадите левый столбец клавиш.

    7. Выделите этот столбец и продублируйте его, предварительно восстановив
      настройки по умолчанию в окне Duplicate Options (Параметры дублирования).
      Передвиньте дублированные клавиши вправо на расстояние, приблизитель­
      но равное полуторной ширине клавиши. Затем снова откройте окно парамет­
      ров дублирования командой Edit ► Duplicate □ (Правка ► Дублировать □).

    8. Для того чтобы передвинуть каждый дубликат вправо, измените значения в поле Number of Copies (Количество копий) на 13, а в третьем столбце строки полей Translate (Сдвиг) — на 0.09.Остальные клавиши создайте аналогичным образом - дублированием. Что­
      бы сохранить нужную высоту клавиш, для дублирования выделяйте клави­
      шу из того же ряда. Для создания клавиши пробела сначала удалите четыре лишних клавиши, а затем масштабируйте выбранную до нужных размеров. Также смасштабируйте клавиши Shift и Ctrl, удаляя лишние клавиши и вытягивая нужные.

    9. В верхнем правом углу клавиатуры можете сделать что вам нравится. На­пример, разместить несколько полигональных цилиндров для клавиш управ­ления питанием. Или просто заполнить это место полигональным кубом, ус­тановив его чуть выше уровня клавиатуры.

    10. В конечном результате клавиатура должна быть похожей на ту, что изобра­жена на рисунке.

    11. Не забудьте только, как обычно, сгруппировать все объекты в новую группу Клавиатура и добавить ее в слой Mebel.

Камин

1. Поместите в сцену полигональный куб. В полях блока каналов
установите для него такие значения:

Scale X (Масштаб по X) 5

Scale Y (Масштаб по Y) 4

Scale Z (Масштаб по Z) 5

Translate X (Сдвиг по X) -12

Translate Y (Сдвиг по Y) 2

Translate Z (Сдвиг по Z) б

Rotate Y (Поворот по Y) 45

Положение, в котором сейчас находится полигональный куб, удобно для ре­дактирования его компонентов. Сделайте видимым слой Steny и нажмите кла­вишу 4, чтобы переключиться в режим отображения Wireframe (Каркас), -стены должны быть видны, но при этом не мешать работе.

  1. Измените количество граней куба — введите значение 3 в поля Subdivisions
    (Разбиение) в разделе INPUTS (Входные данные) панели Channel Box (Каналы).

  2. Переключитесь в режим выделения граней и удалите те, которые оказались
    за стенами, — их все равно не будет видно, а компьютерные ресурсы разумно
    экономить.

  3. Теперь перейдите в режим выделения вершин и те из них, которые выходят
    за пределы комнаты, вдвиньте внутрь стен. Для этого лучше сразу выделять
    весь столбец вершин и передвигать его, привязываясь к сетке. Но следите,
    чтобы между стеной и камином не образовались дыры.

  1. Создайте полигональный цилиндр и передвиньте его к одному из лицевых
    углов камина так, чтобы ось цилиндра проходила по вертикальным ребрам
    угла полигонального куба. Для этого удобно использовать привязку к точкам.

  2. Растяните цилиндр в 2 раза по вертикали и поднимите науровень пола.

  3. Продублируйте цилиндр и поместите его во втором лицевом углу куба сим­
    метрично к первому. Результат ваших усилий сравните с рисунком.



  1. Переключитесь в режим выделения граней. Выделите лицевые грани камина и расширьте их вдоль оси Z, пока они не достигнут стен.

  2. Теперь с помощью манипулятора инструмента Scale (Масштабирование) рас­ширьте на лицевой стороне центральную грань и удалите ее — так мы сде­лаем топку.

  3. Теперь смоделируем дымоход. Для этого создайте и передвиньте новый ци­линдр так, чтобы его ось проходила точно но углу комнаты. Введите для это­го следующие значения в поля блока каналов: Translate X (Сдвиг по X) -13; Translate Z (Сдвиг по Z) б. 75.

  4. Увеличьте высоту цилиндра в 3 раза и установите его сверху камина, не до­пуская разрыва.

  5. Изменяя положение компонентов цилиндра, подберите форму дымохода по своему вкусу. Но сначала увеличьте количество его граней по вертикали. Один из вариантов дымохода вы можете видеть на рисунке

  6. Позаботьтесь о том, чтобы дымоход не выглядывал из стены в другой комна­
    те—с этой целью переключитесь в режим выделения граней и удалите все
    лишнее. Вы можете удалить в камине и невидимые грани

  7. Сгруппируйте все объекты камина и назовите новую группу Камин.

Похожие:

Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconЧисловой формат данных
Для того чтобы получить компьютерный код числа необходимо его перевести из десятичной системы счисления в двоичную
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconРазрешение экрана
Разрешение экрана это числовые показатели, характиризующие ширину и высоту экрана монитора и количество точек. Для создания сайта...
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconВладимир Козлов Гопники удк 821. 161. 1-32
Но кого выбрали, они не сказали, скажут потом. А пока можно играть в футбол и в деньги, и докуривать бычки, и швырять камнями в поезда,...
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconФорматы и размеры бумаги
Формат A1 равен половине A0 и получен путем разрезания А0 на две равные части. А1 имеет длину, равную ширине А0 и ширину равную половине...
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconВыступая недавно перед депутатами парламента, Кальдерон призвал законодателей приложить усилия с тем, чтобы в бюджете на будущий год было выделено больше средств на обеспечение общественной безопасности в Мексике
Мексике. В противном случае, отметил президент, исполнительной власти придется увеличить размеры некоторых налогов в стране, чтобы...
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconТехнические характеристики контейнеров Стандартный контейнер (3-х тонный)
Примечание: внутренние размеры и вес порожнего контейнера могут незначительно изменяться в зависимости от производителя
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconОткрытые задачи на метод математической индукции
Здесь собраны задачи, в которых нет готовых утверждений. Сначала надо эти утверждения получить (угадать с помощью численного эксперимента...
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconДля того, чтобы получить ответ на эти вопросы, следует рассмотреть следующие пункты: Причины отсталости латиноамериканских стран в послевоенное время
Продолжительность работы над проектом
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconШкола твой родной дом. Ты пришел в этот дом получить образование, профессиональные умения и навыки, эти заповеди твои: Учеба твой главный труд, приложи все усилия, чтобы учиться по способностям
Школа твой родной дом. Ты пришел в этот дом получить образование, профессиональные умения и навыки, эти заповеди твои
Эти размеры выбрали, чтобы потом получить стандартный формат экрана 3x4 iconСтандартный контейнер, Стандартный сухой контейнер, Dry Container
Стандартный контейнер самый распространенный тип контейнеров. Применяется для перевозки большого ассортимента грузов, пригодных по...
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org