Создание текстуры и эффектов Рисуем трехмерный шарик



Скачать 54.93 Kb.
Дата03.06.2013
Размер54.93 Kb.
ТипДокументы
Создание текстуры и эффектов
Рисуем трехмерный шарик :

1) Создаем новый файл Файл - Новый. В появившемся окне выставьте размеры ширина - 21 см, высота 21 см - ОК, режим - RGB цвет. В этом файле создаем новый слой: Слой - Новый - Слой - ОК, в котором инструментом "овальная область" выделяем область нашего будущего шарика. Выберите необходимый цвет из вкладки «Образцы» и инструмент «Заливка» и залейте выделенную область шарика. Затем на стандартной строке выполнить команду: Выделение - Отменить выделение. В окне Кисти выбираем кисть, как показано на рисунке и белый цвет из вкладки «Образцы» и инструментом «Кисть» ставим белую точку в верхнем левом углу нашего шарика. Теперь отбрасываем тень: Слой – Стиль слоя - Тень и получаем конечный результат.

Сохраните вашу работу на Рабочий стол (для этого выполните команду «Файл» - «Сохранить как..»-имя файла Работа 3-тип файлов JPEG – нажать на кнопку «Сохранить». Закройте окно вашего рисунка.
Обесцветить цветную фотографию: Открыть какую-нибудь цветную фотографию из папки Фото. Выделить область, которую необходимо обесцветить. Выполнить команду (Изображение-Коррекция-Обесцветить). Сохраните вашу работу на Рабочий стол (для этого выполните команду «Файл» - «Сохранить как..»-имя файла Работа 5-тип файлов JPEG – нажать на кнопку «Сохранить». Закройте окно вашего рисунка.
Применение текстуры:

В окне программы загрузите рисунок Portrait.jpg. Создайте новый слой: Ctrl+Shift+N. Нажать ОК. Выберите инструмент Заливка и залейте новый

слой белым цветом. Щелкните дважды на слой Задний план во

вкладке Слои (тем самым выделив его). Задайте имя для этого слоя. Затем поменяйте местами оба слоя (перетащив мышкой). Щелкните по переименованному слою и примечите фильтр: Фильтр-Текстура-Мозаичные фрагменты. Размер фрагмен-та мозаики - 35, Величина зазоров - 5, Яркость зазоров - 1. Нажать ОК. Сохраните вашу работу на Рабочий стол (для этого выполните команду «Файл» - «Сохранить как..»-имя файла Работа 6-тип файлов JPEG – нажать на кнопку «Сохранить». Закройте окно вашего рисунка.
Применение эффектов

Звездное небо
Создаем новый документ с черным фоном : Файл - Новый. В окне «Новый» напишите название в строке Имя - Звездное небо. В опции «Цветовой режим» установите RGB цвет. В опции «Содержимое фона» - Белый цвет. Нажмите ОК. Выберите на панели инструментов инструмент Заливка и во вкладке «Образцы» черный цвет. Установите курсор мыши в центр будущего рисунка и выполните заливку черным цветом. Применяем фильтр: Фильтр - Шум - Добавить шум, параметру Кол-во присваиваем значение 40, выбираем переключатель – «по Гауссу», устанавливаем флажок «Монохромный», нажимаем ОК. Далее применяем Фильтр – Размытие – Размытие по Гауссу и устанавливаем параметры Радиуса значение 0,5. Теперь выберем из меню Изображение - Коррекция - Изогелия и смещая бегунок вправо или влево и получаем звезды. Нажимаем на кнопку «ОК».


Нажмем комбинацию клавиш Ctrl + F (перед этим перейти в английский режим клавиатуры) , для повторного применения Смазывания Гаусса. Теперь можно добавить эффект Фильтры - Рендеринг – Блик линз. Выберите «Тип объекта» - 105 мм. Нажимаем на кнопку «ОК». Сохраните вашу работу на Рабочий стол (для этого выполните команду «Файл» - «Сохранить как..»-имя файла Работа 2-тип файлов JPEG – нажать на кнопку «Сохранить». Закройте окно вашего рисунка.

ПРАКТИЧЕСКАЯ РАБОТА №3 МОНТАЖ ФОТОГРАФИЙ С ПРИМЕНЕМИЕМ ТЕКСТУРИЗАЦИИ ФОНА:

1. Откройте программу Adobe PhotoShop CS.

2. Создайте новый документ размерами 20 см х 20 см: Файл – Новый. Размеры – 20х20 см, содержимое фона – белый, режим – RGB – ОК.

3. Для нового документа необходимо выполнить заливку фона фильтром: для этого выберите оттенок голубого цвета и выполните команду: Фильтр-Рендеринг-Облака.

4. Загрузите рисунок Fox из папки «Фото» на рабочем столе: Файл – Открыть – папка Фото - Fox.

5. Выделить инструментом «Овальная область» мордочку животного.

6. Скопируйте выделенный фрагмент и вклейте его в новый документ: Редактирование – Скопировать – переключиться в созданный вами новый документ – Редактирование – Вклеить.

7. Аналогично загрузить рисунок BIGCAT и вклеить овальные области в новый документ.

8. Созданный рисунок сохранить в свою папку под именем - Лиса.

Задание №1

9. Откройте программу Adobe PhotoShop CS.

10. Создайте новый документ размерами 20 см х 20 см.

11. Для нового документа необходимо выполнить заливку фона любым фильтром (например «Облака» или любой другой)

12. Загрузите рисунок Fox.jpg из папки «Фото» на рабочем столе. Выделить овальную область рисунка. Скопируйте выделенный фрагмент и вклейте его в новый документ

13. Аналогично загрузите рисунки BIGCAT, BIRD и вклейте овальные области в новый документ.

14. Сохраните рисунок в свою папку под именем - Котенок.
Задание №2

1. Загрузите рисунок BOY из папки Фото и разукрасьте рисунок. Добавьте или дорисуйте к этому рисунку фон. Напечатайте вверху текст: «Раскраска»

2. Сохраните в свою папку под именем - Мальчик.
Задание №3

1) Откройте программу Adobe PhotoShop CS.

2) Загрузите рисунок Cat из папки «Фото» на рабочем столе.

3) Используя инструмент Овальная область выделить овальную

область рисунка. Используя команду Выделение - Растушевка установите радиус

растушевки- 10. Используя команду Выделение - Инверсия, поменять местами

выделенную и маскированную область.

6) Чтобы удалить выделенную область нажмите клавишу «Delete».

7) Используя инструмент заливки, закрасьте область вокруг рисунка

бежевым цветом.

Сохраните рисунок в папку Мои документы под именем «Область».

ЗАДАНИЕ №1

  1. Откройте программу Adobe Photoshop CS: Пуск-Программы- Adobe Photoshop CS.

  2. Загрузите картинку TRUCK из папки Фото: Файл-Открыть-Фото- TRUCK.

  3. Перед вами картинка, с которой вам предстоит работать. Картинку необходимо изменить с помощью эффектов. Выполните команду: Слой-Новый –слой-ОК.

  4. Теперь добавим эффект шума: Фильтр-Шум-Добавить шум. В появившемся окне установите следующие опции: Количество-20; Распределение – равномерное; Монохромный – поставьте галочку. Нажмите на кнопку ОК.

  5. Сохраните вашу работу в свою папку: Файл-Сохранить как…- имя файла ШУМ -тип файла JPEG. Закройте ваше изображение.


ЗАДАНИЕ №2

  1. Загрузите картинку VIOLA из папки Фото: Файл-Открыть-Фото-VIOLA.

  2. Теперь добавим эффект смазывания: Фильтр - Размытие - Радиальное размытие. В появившемся окне установите следующие опции: Степень-10; Метод-Кольцевой; Качество – хорошее. Нажмите на кнопку ОК.

  3. Сохраните вашу работу в свою папку: Файл-Сохранить как…- имя файла СМАЗЫВАНИЕ- тип файла JPEG. Закройте ваше изображение.


ЗАДАНИЕ №3

  1. Загрузите картинку ROSES из папки Фото: Файл-Открыть-Фото- ROSES.

  2. Теперь добавим эффект освещения: Фильтр – Рендеринг - Эффекты освещения. В появившемся окне установите следующие опции: Style – 2 Oclock Spotlight; Light Type - Прожектор. Нажмите на кнопку ОК.

  3. Сохраните вашу работу в свою папку: Файл-Сохранить как…- имя файла ОСВЕЩЕНИЕ - тип файла JPEG. Закройте ваше изображение.


ЗАДАНИЕ №4

  1. Снова загрузите картинку PC из папки Фото: Файл-Открыть-Фото- PC.

  2. Теперь добавим эффект искажения: Фильтр –Искажение - Зигзаг. В появившемся окне установите следующие опции: Степень – 100; Складки – 20; Стиль – Круги на воде. Нажмите на кнопку ОК.

  3. Сохраните вашу работу в свою папку: Файл-Сохранить как…- имя файла ИСКАЖЕНИЕ -тип файла JPEG. Закройте ваше изображение.


ЗАДАНИЕ №5

  1. Загрузите картинку BUTTER~1 из папки Фото: Файл-Открыть-Фото- BUTTER~1.

  2. Теперь добавим эффект резкости: Фильтр – Резкость – Smart Sharpen. В появившемся окне установите следующие опции: Amount – 500%; Радиус – 25 пикс ; RemoveMotion Blur. Нажмите на кнопку ОК.

  3. Сохраните вашу работу в свою папку: Файл-Сохранить как…- имя файла РЕЗКОСТЬ -тип файла JPEG. Закройте ваше изображение.


ЗАДАНИЕ №6

  1. Загрузите картинку CAFE из папки Фото: Файл-Открыть-Фото- CAFE.

  2. Аналогично заданиям 1,2,3,4,5 создайте новые файлы в свою папку : ШУМ2, СМАЗЫВАНИЕ2, ОСВЕЩЕНИЕ2, ИСКАЖЕНИЕ2, РЕЗКОСТЬ2


ЗАДАНИЕ №7

Превращение фотографии в картину

  1. Откройте изображение зима, затем в меню палитры Слой выберите команду Создать дубликат слоя и нажмите кнопку ОК.

  2. Выполните команду Фильтр – Имитация – Акварель.

  3. Сохраните в свою папку.

Похожие:

Создание текстуры и эффектов Рисуем трехмерный шарик iconПояснительная записка к курсовому проекту по курсу «Методы и способы компьютерных информационных технологий» на тему «Разработка программных способов для просмотра графических файлов, создание графических эффектов»
«Разработка программных способов для просмотра графических файлов, создание графических эффектов»
Создание текстуры и эффектов Рисуем трехмерный шарик iconКриволинейное движение
Оборудование: презентация, юла, игрушечный автомобиль, шарик на нити, теннисный шарик, жёлоб
Создание текстуры и эффектов Рисуем трехмерный шарик iconАнализ текстуры ультразвуковых снимков с использованием признаков разностной гистограммы второго порядка
В работе разработан и описан подход к анализу текстуры ультразвуковых снимков внутренних органов человека на основе применения признаков...
Создание текстуры и эффектов Рисуем трехмерный шарик iconДиссертации утверждена ученым советом Национальной научной лаборатории
Изучение модуляционных эффектов вторичных космических лучей и создание системы оповещания о надвигающихся радиационных бурях
Создание текстуры и эффектов Рисуем трехмерный шарик iconАвтореферат диссертации на соискание ученой степени кандидата физико
Изучение модуляционных эффектов вторичных космических лучей и создание системы оповещения о надвигающихся радиационных бурях
Создание текстуры и эффектов Рисуем трехмерный шарик iconКонкурс нтту г. Гомеля 19-20 января 2012 года, ггу им. Ф. Скорины Теоретический тур м ( 6-8 классы ) Однородный деревянный шарик плавает на поверхности воды
Определите плотность дерева, если плотность воды, а шарик в воду погрузился на своего объёма
Создание текстуры и эффектов Рисуем трехмерный шарик iconНелинейная динамика микроволновых и оптических разрядов в условиях плазменного резонанса в. Б. Гильденбург
Проведенные аналитические и численные исследования позволили выявить и проанализировать ряд новых эффектов, связанных с возникновением...
Создание текстуры и эффектов Рисуем трехмерный шарик iconThe estimation of multiplicative effects in Russian economy. Оценка мультипликативных эффектов в экономике. Возможности и ограничения
Проанализированы ключевые факторы, влияющие на оценки мультипликаторов в отраслях российской экономики. Описан механизм получения...
Создание текстуры и эффектов Рисуем трехмерный шарик iconРешение. 1 Интервал времени в одну секунду обозначим. Тогда перемещение шарика за вторую секунду
Шарик толкнули вверх по наклонной плоскости с начальной скоростью. В течение второй секунды движения направление скорости шарика...
Создание текстуры и эффектов Рисуем трехмерный шарик iconЗакон Гесса. Методы экспериментального определения (калориметрия) и расчёта тепловых эффектов
Энтальпия образования и энтальпия (теплота) сгорания. Стандартные величины. Расчёт тепловых эффектов химических реакций с использованием...
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org