Руководство пользователя (версия 1 tcp/IP)



Скачать 410.28 Kb.
страница5/8
Дата29.06.2013
Размер410.28 Kb.
ТипРуководство пользователя
1   2   3   4   5   6   7   8

II. Краткое описание программного комплекса «Банк-Клиент» (IMB-Link)



1. Назначение:
Программный комплекс «Банк-Клиент» (IMB-Link) предназначен для передачи электронных документов между банком и клиентом.
2. Функциональные возможности:
Подготовка финансовых документов.

Финансовые документы могут готовиться либо непосредственно в системе IMB-Link, либо во внешней системе (например, бухгалтерской), а затем импортироваться в IMB-Link при помощи модуля Импорта-Экспорта документов.
Разделение прав пользователей системы

В системе есть возможность разграничивать права пользователей, для этих целей служит система пользовательских профайлов (см. п. 2.6).
Использование одной копии программы IMB-Link для нескольких организаций.

Система IMB-Link допускает возможность работы нескольких организаций с одним экземпляром программы.
Подлинность финансовых документов.

Все передаваемые в банк финансовые документы подписываются Электронными Цифровыми Подписями (ЭЦП), что дает возможность банку определить подлинность полученных от клиента документов.
Конфиденциальность передаваемых данных.

В систему IMB-Link встроена система кодирования данных, обеспечивающая конфиденциальность передаваемых данных.

3. Требования к системе:

IMB-Link представляет из себя 32-х битное приложение, работающее под управлением Windows 2000 / XP.
Для работы системы требуются:
1) IBM PC совместимый персональный компьютер:


  • процессор Intel Pentium 200 (либо аналогичный) и выше;

  • жесткий диск с объемом свободного пространства не менее 150 Mb;

  • накопитель на гибких магнитных дисках 3,5 “;

  • привод CD-ROM (необходим при установке Программного Комплекса "Банк-Клиент");

  • клавиатура со 101 клавишей;

  • манипулятор мышь либо аналогичное по функциям устройство;

  • VGA совместимый дисплей, поддерживающий разрешение не менее 800x600;

  • русифицированные операционные системы Microsoft Windows 2000, Microsoft Windows XP.


2) Подключенное к указанному персональному компьютеру дополнительное внешнее оборудование:
а) Аналоговый внешний модем (предпочтительно USRobotics Courier), устойчиво работающий на коммутируемых линиях. Модем должен быть подключен к аналоговой телефонной линии. Качество телефонной связи должно быть достаточным для обеспечения надежного прямого соединения с Банком.
При использовании прямого TCP/IP-соединения (соединение через Интернет), установка модема не требуется. Необходимо обеспечить (разрешить) прямое TCP-соединение

IMB-Link (IMBLink32.exe) на адрес Банка: IMBLINK.IMB.RU. Доступ осуществляется по порту 7235.
б) принтер, надлежащим образом установленный в операционной системе.

ВНИМАНИЕ!

Система критична к аварийным завершениям работы операционной системы. Для восстановления данных после сбоя системы и облегчения решения ряда спорных вопросов необходимо резервное копирование Вашей базы, для этого пользуйтесь программой BACKUP (стр. 56).
4. Координаты службы технической поддержки

По всем вопросам обращайтесь в службу технической поддержки ММБ.

Время работы службы технической поддержки: ПН-ЧТ: 09:00 - 17:45, ПТ: 09:00 - 16:30
Телефон: +7 (495) 258-7232

E-mail: support@imb.ru
Пожалуйста, при переписке со службой поддержки указывайте в теме письма Ваш клиентский номер (первые шесть цифр в номере счёта в кодировке ММБ).

III. Работа с финансовыми документами




1. Форма «Список документов»

Пункт меню: «Приложения» «Список документов»
1.1 Общая информация о разделе
Раздел «Список документов» предоставляет доступ ко всем когда-либо созданным в IMB-Link документам.
Для поиска необходимого документа необходимо пользоваться встроенным в «Список документов» фильтром. Существует фильтр документов по Типу (Рублевое платежное поручение, Продажа валюты и др.), Статусу (Новый, готовый к отправке и др.), Дате (задается желаемый период отображения документов) и клиентскому номеру. При установленной опции «Только шаблоны», в списке документов будут отображаться только документы, помеченные как «Шаблон».

После указания необходимых критериев отбора необходимо нажать кнопку [Выбрать].
В списке появится результат отбора: каждая строка, отображенная в списке – заголовок документа с краткой информацией о нём.

1.2 Поля документов, отображаемых в списке


  • Тип - тип документа (перечислены в главном меню, в разделе «Приложения» а также в фильтре по «Типу»)

  • Дата – дата, указанная внутри документа (дата документа, а не дата его создания!)

  • Номер – номер документа

  • Референс – внутренний номер документа, присваивается программой, не подлежит изменению

  • Сост. – состояние документа, т.е. его статус (список статусов можно посмотреть в фильтре по «Статусу»)

  • Валюта – валюта

  • Сумма – сумма

  • Клиент – клиентский номер

  • Пользователь – пользователь программы, создавший документ

  • Шаблон – (допустимые значения «пусто» или «Y») - помечен или нет документ как «шаблон»

  • Кто работает с документом – на время работы с документом поле заполняется идентификатором пользователя IMB-Link (имя компьютера + имя пользователя)

  • Дата – дата создания документа

  • Банковский референс – поле заполняется банковским референсом проводки (по документам 10, 13, 14, 15 и 16 типов) на день, следующий за днём проведения документа (после проведённого сеанса связи с Банком).


// Внимание!
По документам с заполненным полем «Банковский референс» можно посмотреть авизо непосредственно из «Списка документов» (при этом, разумеется, выписки по счетам, содержащие авизо по выбранной операции уже должны быть получены в IMB-Link). Для этого необходимо кликнуть правой кнопкой мыши по интересующему документу в списке (либо нажать на кнопку «Дополнительно»). В открывшемся контекстном меню необходимо выбрать пункт «Авизо по операции».

1.3 Работа с документами из «Списка документов»
В верхней части окна расположено меню работы с документами. В меню находятся функциональные кнопки. Для удобства работы с меню, активные кнопки подсвечены, а неактивные кнопки, работа с которыми в данный момент не возможна, заполнены серым цветом.

Назначение кнопок:
Новый N – кнопка откроет окно «Выбор типа документа». Выделите требуемый тип документа и нажмите на кнопку [Выбрать] – откроется электронная форма выбранного типа документа.
// Внимание!
Для удобства создания нового документа рекомендуется выбирать из главного меню, в пункте «Приложения», необходимый тип документа из списка.


После выбора тип документа (необходимо нажать по соответствующей строчке с типом документа левой кнопкой мыши) откроется электронная форма по работе с документом.
- кнопка откроет выбранный документ в списке (кнопка станет активной только после выделения строки с документом) – содержимое документа можно просмотреть также при помощи двойного нажатия левой кнопкой мыши. В случае, если документ не был отправлен в Банк – откроется форма редактирования документа. Если же документ уже был отправлен в Банк – откроется форма просмотра – редактирование такого документа невозможно.
// Внимание!
При сохранении отредактированного документа все ранее поставленные на документ подписи аннулируются.
Подписи – кнопка открывает окно по работе с подписями в документе.



В открывшемся окне находятся:


  • список уже установленных на документ подписей (аналогичную информацию можно увидеть, нажав на кнопку «Информация», в нижней части открывшегося окна).

  • кнопка «Снять подпись» - активна при выделении какой-либо поставленной на документ подписи. Нажатие на кнопку снимает с документа выделенную подпись.

  • кнопка «Подписать документ»:




      • при вставленной в дисковод 3’5 (A:\) дискете с ЭЦП нажатие кнопки приведёт к открытию окна на ввод пароля от этой ЭЦП



      • в том случае, если ЭЦП были зарегистрированы на другом носителе (отличном от A:\), нажатие на кнопку приведёт к отображению полного списка зарегистрированных в IMB-Link ЭЦП — для подписи документа необходимо выделить требуемую ЭЦП в списке и нажать на кнопку «Выберите ключ, которым вы хотите подписать документ и нажмите на эту кнопку»

// Внимание!
- Перед тем как пользоваться подписью, её необходимо зарегистрировать, в меню «Файл»  «Настройки»  «Регистрация подписей» (см. Стр. 17)

- Подписывать возможно только сохраненные документы (в статусе N или V).

- Для отправки в Банк документ должен быть подписан двумя подписями (документ окажется в статусе R).

- Порядок подписания документа может быть произвольным, категории подписей на одном документе должны различаться.


Для подписания несколько документов «списком», в форме «Список документов»:
- выделите нужные документы (нажать левой кнопкой мыши по первому документу в списке, нажать на клавиатуре кнопку Shift и, удерживая ее нажатой, нажать левой кнопкой мыши по последнему документу);

- убедитесь, что носитель с ключом ЭЦП вставлен в компьютер;

- нажмите на кнопку «Подписи»;

В открывшемся окне «Выделенные документы» будет показан краткий отчёт о документах, переданных на подпись:


Тип - тип выделенного документа

Валюта – валюта документа

Количество – количество документов одного типа

Сумма – итоговая сумма выделенных документов одного типа
- нажать на кнопку [Подписать]

- в открывшемся окне нажмите на кнопку [Подписать документ]

- введите пароль от ЭЦП или (если подписи были зарегистрированы с другого носителя, подпишите документ выбранным из списка ключом ЭЦП).


Информация – информация о документе – содержит сопутствующую информацию о документе (информацию об изменении статуса документа, причину возврата для возвращённого Банком документа, установленных на него ЭЦП и др.)


Печатать – кнопка позволяет посмотреть печатную форму документа и, при необходимости, распечатать документ (для этого нужно нажать на кнопку с пиктограммой принтера ).
– кнопка позволяет удалить один или несколько сохраненных документов (в статусах N,V,R,C). После выбора из списка нужных документов, и нажатия на кнопку «Удалить», появится окно следующего содержания:


Для подтверждения удаления нажать кнопку [Удалить]. После этого появятся окна подтверждения удаления для каждого из выбранных документов:



Необходимо поочерёдно нажимать на кнопку [Да] – для подтверждения удаления каждого документа. Восстановление удалённых документов невозможно.
Отменить – кнопка используется для автоматического формирования отказа на выбранный документ, отправленный в Банк (в статусе S). При её нажатии открывается 90 форма документа («Приложение свободного формата») с уже заполненным текстом отзыва для выбранного документа. Документ подписывается и отправляется в Банк стандартным образом. Кнопка «Отменить» аналогична разделу «Сформировать отказ» в контекстном меню «Дополнительно».
Дополнительно – контекстное меню, предлагающее следующие действия с выбранными (выделенными) документами:


Шаблон – при выборе этого пункта помеченный документ становится шаблоном (т.е. можно будет создавать документ по данному образцу) и в поле «Шаблон» появляется буква Y, повторное нажатие на этом же документе отменяет предыдущую операцию.
Экспорт – экспортирует выбранные документы в DBF файл при установленной процедуре Импорта-Экспорта.
Импорт – импортирует документы из DBF файла при установленной процедуре Импорта-Экспорта.
Снять блокировку – используется в многопользовательской версии когда документ редактируется другим пользователем в программе, кроме того, при аварийном завершение работы программы возможны случаи блокировки документа, в этом случае принудительное снятие блокировки позволит системе продолжить работу с этим документом.
Сформировать отказ –используется для автоматического формирования отказа на выбранный документ, отправленный в Банк (в статусе S). При её нажатии открывается 90 форма документа («Приложение свободного формата») с уже заполненным текстом отзыва для выбранного документа. Документ подписывается и отправляется в Банк стандартным образом.
Сумма – для выделенных документов подсчитывается сумма.


2. Меню работы с документом: функциональные кнопки
В верхней части окна редактирования документа расположено меню работы с документом, которое во многом совпадает с описанным выше меню «Списка документов».

Назначение кнопок (описаны только те функции, которые отличаются от «Списка документов»):
Сохранить — сохраняет создаваемый (новый) документ, позволяет сохранить внесенные в существующий документ изменения. После нажатия на кнопку «Сохранить» программа проверяет правильность (корректность и полноту) заполнения электронного бланка документа. В случае обнаружения ошибок выводит на экран сообщение о найденной ошибке (после исправления ошибки необходимо вновь нажать на кнопку «Сохранить» для сохранения документа).
1 ЭЦП и 2 ЭЦП в текущей версии программы кнопки идентичны по функциональности (кнопка 2 ЭЦП становится активной только в том случае, если документ уже подписан одной подписью – категория подписи, при этом, не имеет значения). В новых формах электронных документов вместо указанных кнопок, в меню работы с документом, находится одна – «Подписи».

// Внимание!
При создании и отправке в Банк нескольких документов, рекомендуется устанавливать подписи на документы из раздела «Списка документов» — в этом разделе есть возможность подписывать несколько документов «списком», т.е. одновременно. См. подробнее стр.26
– кнопка позволяет создать копию уже сохранённого документа. Нажатие на кнопку откроет в новом окне копию выбранного документа.
Печатать – кнопка позволяет посмотреть печатную форму документа и, при необходимости, распечатать документ (для этого нужно нажать на кнопку с пиктограммой принтера ).

– кнопка служит для удаления документа. После нажатия на кнопку появится окно подтверждения удаления:

Необходимо нажать на кнопку [Да] для подтверждения удаления документа. Восстановление удалённого документа невозможно.

Информация – информация о документе – содержит сопутствующую информацию о документе (информацию об изменении статуса документа, причину возврата для возвращённого Банком документа, установленных на него ЭЦП и др.)
Закрыть – закрытие формы документа

3. Печать документов:
Печать документа из списка документов:
Нужно навести курсор на интересующий вас документ, и нажать кнопку [Печать]. Появится окно, в котором можно ввести количество печатаемых копий:

Печать из окна редактирования документа:
При нажатии на кнопку в окне редактирования документа происходит переход в окно

просмотра печатной формы данного документа, далее при нажатии на кнопку с пиктограммой принтера происходит вывод данной формы на принтер. Из списка документов можно пустить на печать сразу несколько документов, предварительно их выделив.

Примечание: одновременно на экране может быть размещено не более 2-х открытых документов.

Статусы документов – в соответствие с состоянием документа в графе «Состояние» «Списка документов» проставляется соответствующий символ:

N – Новый документ – данный статус присваивается документу сразу после его создания, означает новый документ, не подписанный ни одной подписью.

V – Проверенный документ – данный статус присваивается документу, подписанному одной подписью.

R – Готовый к отправке документ – документ подписан двумя подписями, готов к отправке в банк.

S – Отправленный документ – данный статус присваивается отправленному в банк документу.

C – Закрытый документ – этот статус присваивается отправленным документам по истечении определенного срока (обычно это 7 дней)

B – Возвращенный документ – документ, в проведение которого отказано банком, причину возврата можно узнать, нажав кнопку [Информация]

W – Ожидающий отправки – данный статус присваивается документу, статус которого не удалось получить по техническим причинам. Необходима повторная связь с Банком (с опцией «Отправить документы»).

X – Отправляемый документ – данный документ в настоящий момент отправляется в банк

I – Данный статус присваивается документу, импортированному из стороннего источника

4. Доступные типы документов

При создании документов любого типа необходимо заполнить обязательные поля – они выделены синим цветом.
Все формы документов кроме 91 типа имеют закладку «Предварительный просмотр печатной формы», активизирующуюся при нажатии кнопки [Печать].
10 тип «Рублевое платежное поручение»
Данный документ имеет только одну страницу для ввода данных.

Номер платежного поручения проставляется автоматически, он на единицу больше максимального номера платежного поручения в списке документов, этот номер можно редактировать.



При формировании документов на перечисление налогов, сборов и иных обязательных платежей в бюджетную систему Российской Федерации требуется заполнять дополнительные поля, не заполняемые при обычных платежах. Данные поля становятся активными (т.е. становится возможным их редактировать), после указания «Статуса составителя расчетного документа». Некоторые поля (КПП Плательщика, ОКАТО) при этом заполняются автоматически. Если этого не происходит, нужно проверить, заполнены ли соответствующие поля в меню «Файл» «Настройки» «Настройки клиента».

Примечание 1: Если документу присваивается номер, оканчивающийся на 3 нуля (1000, 2000 и т.д.), то система автоматически меняет его на следующий порядковый номер (1001, 2001 и т.д.). Это не является ошибкой.
Примечание 2: При создании платежных поручений имеется возможность автоматического заполнения различных полей документа:

1. При заполнении поля БИК и нажатии на клавиатуре кнопки [F4] автоматически заполняются поля «Банк» и «К/С». Реквизиты банка заполняются в соответствие с данными вашего справочника БИК.

2. При заполненном поле «Сумма» после нажатия на кнопку [F4] в поле «Назначение платежа» вызывается форма расчета НДС, при нажатии в этой форме кнопки [ВЫБРАТЬ] будет помещена соответствующая строка в поле «НАЗНАЧЕНИЕ ПЛАТЕЖА».


3. Возможно заполнение реквизитов получателя из внутреннего справочника программы. Для вызова справочника нужно нажать на кнопку [F4] в любом поле, касающемся получателя (Получатель, ИHH, Р/С)

Подробнее о работе со справочниками можно ознакомиться на стр. 40.
13 ТИП «ЗАЯВЛЕНИЕ НА ПЕРЕВОД ВАЛЮТЫ (ДЛЯ НЕРЕЗИДЕНТОВ)»

Документ имеет только одну вкладку для ввода данных.
14 ТИП «ЗАЯВЛЕНИЕ НА ВАЛЮТНЫЙ ПЕРЕВОД (ДЛЯ РЕЗИДЕНТОВ)»

Документ (кроме основной вкладки «Заявление на валютный перевод») также имеет вторую вкладку — «Основание для совершения платежа».
15 ТИП «ЗАЯВЛЕНИЕ НА ПЕРЕВОД (ДЛЯ БАНКОВ)»

Документ имеет только одну вкладку для ввода данных.
16 ТИП «ЗАЯВЛЕНИЕ НА МЕЖБАНКОВСКИЙ ПЕРЕВОД»

Документ имеет только одну вкладку для ввода данных.
20 ТИП «ЗАЯВКА НА ПОКУПКУ ВАЛЮТЫ (ДЛЯ БАНКОВ)»

Документ имеет только одну вкладку для ввода данных.

22 ТИП «ЗАЯВКА НА ПОКУПКУ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.
23 ТИП «ЗАЯВКА НА ПРОДАЖУ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.
30 ТИП «ПОРУЧЕНИЕ НА ОБЯЗАТЕЛЬНУЮ ПРОДАЖУ»

Документ (кроме основной вкладки «Поручение на обязательную продажу») также имеет вторую вкладку — «Справка и информация для ВК». В целях облегчения заполнения бланка просим Вас использовать инструкцию по заполнению бланка, нажав на кнопку «Помощь» (в меню работы с документом) на экране электронного бланка.
40 ТИП «ПОРУЧЕНИЕ НА ВЫДАЧУ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.
41 ТИП «ПОРУЧЕНИЕ НА ПРИЕМ ВАЛЮТЫ»

Документ имеет только одну вкладку для ввода данных.
50 ТИП «ПИСЬМО - ПОРУЧЕНИЕ НА ДЕПОЗИТ»

Документ имеет только одну вкладку для ввода данных.
60 ТИП «ЗАЯВЛЕНИЕ НА АККРЕДИТИВ»

Документ имеет только одну вкладку для ввода данных.

Примечание: При создании заявления имеется возможность автоматического заполнения различных полей:

1. При заполнении поля БИК и нажатии на клавиатуре кнопки [F4] автоматически заполняются поля «Банк» и «К/С». Реквизиты банка заполняются в соответствие с данными вашего справочника БИК.

При заполненном поле «Сумма» после нажатия на кнопку [F4] в поле «Наименование товаров» вызывается форма расчета НДС, при нажатии в этой форме кнопки [ВЫБРАТЬ] будет помещена соответствующая строка в поле [НАЗНАЧЕНИЕ ПЛАТЕЖА].

3. Возможно заполнение реквизитов получателя из внутреннего справочника программы. Для вызова справочника нужно нажать на кнопку [F4] в поле «Получатель»

Подробнее о работе со справочниками можно ознакомиться на стр. 40.
70 ТИП «ЗАЯВЛЕНИЕ ОБ АКЦЕПТЕ, ОТКАЗЕ ОТ АКЦЕПТА»

Данный документ имеет только одну страницу для ввода данных.

90 ТИП «ПРИЛОЖЕНИЕ СВОБОДНОГО ФОРМАТА»

Данный документ имеет только одну страницу для ввода данных.



В поле данного документа можно вводить любой текст, также есть возможность вставить в это поле текст из файла, при нажатии на кнопку выводится диалоговое окно, в котором можно выбрать файл с текстом.



В ряде случаев формирование приложения свободного формата требуется при создании других типов документов. В данном случае для каждого такого документа должны формироваться отдельные сообщения свободного формата, каждое из которых подписывается ЭЦП.

91 ТИП «ФАЙЛ ПОДПИСАННЫЙ»


Предназначен для отправки в Банк созданных файлов.



Для присоединения файла необходимо нажать на кнопку .

В появившемся диалоговом окне требуется выбрать текстовый файл, который должен быть прикреплен к данному документу:

Далее данный документ надо сохранить и подписать.

Отправляется документ как обычное платежное поручение.
Кнопка служит для удаления файла из документа.


1   2   3   4   5   6   7   8

Похожие:

Руководство пользователя (версия 1 tcp/IP) iconРуководство пользователя Версия 0 На русском языке
Инструкции по технике безопас-ности (738266) выделены отдель-ной брошюрой, но являются частью этого Руководства пользователя
Руководство пользователя (версия 1 tcp/IP) iconПрограмма расчета класса опасности токсичных отходов производства и потребления Версия х Руководство пользователя
Руководство предназначено для пользователей, начинающих освоение данной программы
Руководство пользователя (версия 1 tcp/IP) iconПрограмма раскроя натяжных потолков NewMatRos Версия Локального Дилера Руководство пользователя. Версия 3
Обязательно! Сразу после установки программы заполните все поля в меню «Реквизиты дилера»!!!
Руководство пользователя (версия 1 tcp/IP) iconРуководство пользователя лрм сэд нрд (по «Луч») Версия по 0 Москва, 2012
Настоящее Руководство пользователя лрм сэд нрд (по «Луч») описывает возможности клиентского рабочего места Системы электронного документооборота...
Руководство пользователя (версия 1 tcp/IP) iconРуководство пользователя Free Pascal версии Версия документа Март 2010 Michael Van Canneyt, Florian Klampfl
Для этих целей смотрите Справочное Руководство. Для просмотра описания возможностей и внутренней организации компилятора используйте...
Руководство пользователя (версия 1 tcp/IP) icon6. Архитектура и технологии построения сетей tcp/IP tcp/IP
Стек tcp/ip использует в качестве транспортной среды между узлами коммутации (шлюзами/маршрутизаторами) другие сети или выделенные...
Руководство пользователя (версия 1 tcp/IP) iconЛокальные сети(network) руководство
...
Руководство пользователя (версия 1 tcp/IP) iconР. В. Петров 2011 г. Программный комплекс «хранилище-кс» версия 058. 02. 00 0 4100 0 4117) Руководство пользователя

Руководство пользователя (версия 1 tcp/IP) iconРуководство пользователя План размещения заказа Версия 0 (редакция от 11. 01. 2005 )
Заказчиком первого уровня для организации
Руководство пользователя (версия 1 tcp/IP) iconПневматическая винтовка qb-15. Руководство пользователя
Уважаемый покупатель, приступая к эксплуатации винтовки, внимательно изучите данное руководство пользователя
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org