Практическая работа Создание изображения в технике коллаж



Скачать 42.92 Kb.
Дата06.07.2013
Размер42.92 Kb.
ТипПрактическая работа

Практическая работа 3. Создание изображения в технике коллаж


При выполнении вы узнаете, как в программе Photoshop при работе со слоями с помощью инструментов: Rectangular Marquee (Прямоугольная область), Magnetic Lasso (Магнитное лассо), Magic Wand (Волшебная палочка), Move (Перемещение) создать изображение в технике коллаж.


Цель занятия: познакомиться с созданием слоя изображения и применение трансформации к каждому слою.
В этой работе нам понадобятся следующие инструменты:

  • Rectangular Marquee (Прямоугольная область),

  • Lasso (Лассо),

  • Magnetic Lasso (Магнитное лассо),

  • Polygonal Lasso (Полигональное лассо),

  • Magic Wand (Волшебная палочка)

  • Move (Перемещение)


Рисунки, необходимые для работы:. stadion .jpeg, voin.jpeg, imperator.jpeg, muza.jpeg, vaza.jpeg, ramka.jpeg





Исходное изображение

stadion .jpeg

Полученный вариант

stadion _1.jpeg

Задание: Используя вышеперечисленные инструменты редактора, раскрасить картинку.

1.Запустить Photoshop 7(Пуск /Программы /Adobe Photoshop 7)
2. Выберите команду меню File / Open (Файл / Открыть), File /Browse (Файл / Просмотр) или воспользуйтесь комбинацией клавиш Ctrl+O.

Для того чтобы были показаны файлы всех форматов, следует из выпадающего меню Files of type (Типы файлов) выбрать вариант All Formats (Все форматы).

Выберите папку ( urok_3/ stadion .jpeg, voin.jpeg, imperator.jpeg, muza.jpeg, vaza.jpeg, ramka.jpeg) и откройте все предложенные файлы при нажатой клавиши Shift.

Примечание: используйте свой файл stadion .jpeg – созданный в занятии №1

3. Выполните команду Изображение/Дублировать для каждого из предложенных файлов: stadion .jpeg, voin.jpeg, imperator.jpeg, muza.jpeg, vaza.jpeg, ramka.jpeg.

Исходные файлы закройте.

4. Сделайте активным изображение stadion .jpeg в нашем случае данное изображение будет Фоновым (Background) слоем заднего плана.

5. Сделайте активным изображение vaza.jpeg

6. Вырежьте изображение вазы с помощью инструмента инструмента магнитное лассо (рис 3.1.)

gif" align=left hspace=12>





7. Активизируйте инструмент Move (Перемещение), нажав клавишу V или щелкнув по пиктограмме (рис.3.2)

8. Щелкните по окну исходного изображения. Перетащите активный слой - изображение вазы из исходного изображения vaza.jpeg в окно изображения stadion .jpeg (рис.3.2 ). Новый слой (слои) будет расположен там, где вы отпустите кнопку мыши, поверх ранее Фоновым слоя (Background)

9. Теперь необходимо уменьшить размер вазы (рис 3.3) и переместить ее в правый нижний угол изображения. Выберите команду Edit / Free Transform (Правка / Произвольная трансформация) либо воспользуйтесь комбинацией клавиш Ctrl+T (рис.3.4). Перемещение производиться при нажатой ЛКМ.

10. После применения трансформации и перемещения нажмите на панели инструментов на любую кнопку инструмента и подтвердите операцию Произвольная трансформация (Произвольная трансформация) (рис.3.5 ).




11. Сделайте активным изображение voin.jpeg. С помощью Rectangular Marquee (Прямоугольная область) выделите избражение по контуру.

12. Выберите команду Edit / Сору (Правка /Копировать) или нажмите комбинацию клавиш Ctrl+C. Щелкните по окну целевого изображения voin.jpeg..

13.Из меню File (Файл) вызовите команду New (Новый) или воспользуйтесь горячими клавишами Ctrl+N.

14. Появляется диалоговое окно New (Новый документ), в котором переключателем поля Contents (Содержимое) установите фон нового документа – Transparent (Прозрачный).

Нажмите на Ok.

15. Выберите команду Edit / Paste (Правка / Вставить) или нажмите комбинацию клавиш Ctrl+V

16.Активизируйте инструмент Magic Wand (Волшебная палочка), или нажав клавишу W на панели инструментов. И выделите области белого цвета, будут выделены смежные пикселы одного оттенка или одного уровня прозрачности(рис. 3.6 ).

17. Нажмите на клавишу Del на клавиатуре. На рисунке voin.jpeg. останется только изображение война, белый фон будет удален.

18. Активизируйте инструмент Move (Перемещение), нажав клавишу V или щелкнув по пиктограмме (рис.3.1). Щелкните по окну исходного изображения. Перетащите активный слой - изображение война из исходного изображения voin.jpeg в окно изображения stadion .jpeg (рис.3.7 ). На палитре Слои появился Слой 2(рис.3.8)..

19. Уменьшите размер Война-Слой 2 и переместить ее в центр изображения. Выберите команду Edit / Free Transform (Правка / Произвольная трансформация) либо воспользуйтесь комбинацией клавиш Ctrl+T (рис.3.9). Перемещение производиться при нажатой ЛКМ.

20. После применения трансформации и перемещения нажмите на панели инструментов на любую кнопку инструмента и подтвердите операцию Произвольная трансформация (Произвольная трансформация) (рис ).

21. Сделайте активным изображение imperator.jpeg. Создайте Слой 3 на фоновом изображении stadion .jpeg выполнив последовательность команд п.п.6-10.

Композиционно расположив слева на колонне.

22. Сделайте активным изображение muza.jpeg. Создайте Слой 4 на фоновом изображении stadion .jpeg выполнив последовательность команд п.п.6-10.

Композиционно расположив справа около вазы.

23. Сделайте активным изображение ramka.jpeg Создайте Слой 5 на фоновом изображении stadion .jpeg выполнив последовательность команд п.п.6-10.

24. Активный слой можно временно скрыть - на палитре Layers (Слои) щелкните по значку в виде глаза, соответствующему тому слою, который вы хотите скрыть (рис.3.10). Щелкните по тому же квадратику еще раз, чтобы снова отобразить слой.

25. На палитре Layers (Слои) щелкните по имени слоя, положение которого относительно других слоев вы хотите изменить (рис.3.10).. Перетащите имя слоя вверх или вниз по палитре и отпустите кнопку мыши, когда темная горизонтальная линия займет нужное

26. Layers (Слои)/ Команды Merge Down (Слить с нижним) и Merge Visible (Слить видимые) обычно используются в процессе редактирования изображения. Воспользовавшись любой из этих команд, можно слить вместе два или более слоев, оставив другие слои нетронутыми.

27. Из меню File (Файл) вызовите команду Save As (Сохранить как) выберите формат файла * .JPG.

28. Имя файла – kartina_код_команды.

29. Щелкните по кнопке Save (Сохранить).

Задание по теме.

Используя предложенные файлы выполните коллаж по Древней Греции с помощью изученных инструментов и слоев, используя файлы выполненные на первом занятии (закат или рассвет) в качестве фоновых изображения.





Похожие:

Практическая работа Создание изображения в технике коллаж iconПрактическая работа: 1 часть. Точка, линия, плоскость. Форма графической композиции
...
Практическая работа Создание изображения в технике коллаж iconПрактическая работа №2 «Работа с выделенными областями» Выделение фрагментов изображения
Щелкнуть мышью в любом месте окна вне выделенной области при выбранном инструменте выделения
Практическая работа Создание изображения в технике коллаж iconПрактическая работа №1. Расчет основных параметров пневматического высевающего аппарата
Практическая работа №2. Исследование работы центробежного тукового разбрасывателя
Практическая работа Создание изображения в технике коллаж iconПрактическая работа «Создание рисунков в векторном редакторе»
Задание2*: выполнить обмен схем предложений через импорт объекта между
Практическая работа Создание изображения в технике коллаж iconПрактическая работа№1 Создание схемы «Основное предназначение ms visio». Создание схемы с помощью трафаретов
Для грамотного и быстрого создания несложных документов достаточны и минимальные знания, с которым вы познакомитесь при создании...
Практическая работа Создание изображения в технике коллаж iconПрактическая работа №10 Текстовый редактор Word Создание Буквицы и колонок
...
Практическая работа Создание изображения в технике коллаж icon1. Дискретное представление информации: кодирование цветного изображения в компьютере (растровый подход). Представление и обработка звука и видеоизображения. Понятие мультимедиа
Работа с файловой системой, с графическим интерфейсом (выполнение стандартных операций с файлами: создание, копирование, переименование,...
Практическая работа Создание изображения в технике коллаж iconПрактическая работа «Создание списков»
Наберите текст согласно образцу, используя разделение страницы на колонки. Для этого в меню Формат выберите команду Колонки, выберите...
Практическая работа Создание изображения в технике коллаж iconПрограмма курса «работа в программе adobe Photoshop»
В процессе обучения приобретаются навыки обращения с растровой графикой, ее художественной обработки, создания высококачественных...
Практическая работа Создание изображения в технике коллаж iconЛабораторная работа №1 3 Создание ситуационного плана миигаиК 3 Лабораторная работа №2 8 Оцифровка части карты и создание базы данных 8
«Геоинформационные технологии сбора и обработки информации» в среде MapInfo Professional
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org