Способы выделения



Скачать 74.56 Kb.
Дата06.07.2013
Размер74.56 Kb.
ТипКонтрольные вопросы
Раздел III Программа Adobe Photoshop

Тема: Способы выделения.

  1. Инструменты для создания выделенных областей

  2. Арифметические операции с выделенными областями

  3. Растушевка, сглаживание при создании выделения

  4. Включение в состав выделения областей с близкими цветами

  5. Изменение формы размера выделения командами меню Modify

  6. Преобразования выделенных областей

  7. Контрольные вопросы




  1. Инструменты для создания выделенных областей

Выделение - область, подвластная редактированию.

Выделенные области можно вырезать из изображения, скопировать, переместить, повернуть, а также применить к ним многие другие операции. Выделенная область является единственной активной частью изображения, и вы можете произвести над ней любое действие. Для продолжения обработки изображения, нужно отменить выделение области, выбрав один из инструментов выделения и щелкнув в окне документа за пределами выделяющей рамки. Иначе и далее вы будете редактировать только участок изображения, ограниченный выделяющей рамкой.

Операции по работе с выделенными областями находятся в меню Select (Выделение):

Ctrl – D –снять выделение

Ctrl – A – выделить все

Ctrl – Shift – I – инвертировать выделение
Для создания выделенных областей используют инструменты группы выделения на панели инструментов.

Просмотреть панель инструментов

Инструменты группы Область (Marquee)

Инструменты группы Marquee - Rectangle Marquee и Ellipse Marquee - располагаются в левом верхнем углу панели инструментов инструмент выделения прямоугольных областей, выбирается по умолчанию при запуске программы.

Для переключения между инструментами этой группы, следует щелкнуть на инструменте и удержим кнопку мыши нажатой. При этом раскроется панель инструментов группы Область (Marquee) и теперь можно будет выбрать то, что вам нужно. Кроме этого, можно обратиться к раскрывающемуся списку Style палитры Marquee Options, вызываемой командой Window - > Show Options.

В раскрывающемся списке Style, помимо принятого по умолчанию варианта Нормальный (Normal), есть еще два варианта для выбора типа рамок.

Вариант Constrained Ratio (Сохранять пропорции) предполагает, что будут указаны пропорции рамки за счет ввода значений высоты и ширины. Если, задать число 10 в качестве высоты рамки и 1 - в качестве ширины, то рамки будут иметь высоту, в 10 раз превышающую их ширину.

Fixed Size (Фиксированный размер) позволяет задать постоянный размер рамки с указанной шириной и высотой.

Инструменты группы Лассо (Lasso)

Простое лассо – позволяет выделить область произвольной формы.

Многоугольное лассо – позволяет выделить область, ограниченную линиями.

Магнитное лассо - позволяет выделить область по определенному цвету.

Инструмент Волшебная палочка (Magic Wand)

Инструмент Волшебная палочка (Magic Wand): выделение областей по признаку цвета пикселей. Инструмент Magic Wand способен выделять соседние пиксели по признаку подобия их цветовых оттенков. Его чувствительность к различиям в цветах пикселей может регулироваться за счет изменения параметра Допуск (Tolerance) в окне палитры Волшебная палочка (Magic Wand Options)

Начало лекции
2. Арифметические операции с выделениями.

За пределами рамки выделенной области указатель мыши имеет форму перекрестья, указывая на готовность к выделению новой области. Если вы щелкнете кнопкой мыши и попытаетесь растянуть новую рамку, произойдет сброс прежней выделенной области – ее рамка исчезнет. Чтобы этого избежать, используются арифметические операции с выделенными областями.



Группа кнопок слева, рядом со значком инструмента, задает режим взаимодействия областей при повторном выделении. Замена выделения (первая кнопка). Данная кнопка активна по умолчанию.

  • Режим сложения (вторая кнопка). Создайте любое выделение, затем активируйте кнопку и постройте второй контур выделения. В результате новое и предыдущее выделения суммируются.

  • Вычитание (третья кнопка). Постройте новую выделительную рамку так, чтобы она частично перекрывала имеющееся выделение. Новое выделение вычитается из предыдущего.

  • Пересечение (четвертая кнопка). Испытайте этот режим. Выделенной останется область перекрывания и нового выделений.

Клавиши и комбинации клавиш для описанных режимов:сложение, +- пересечение.

Tolerance (порог) – относятся к близким цветам в области щелчка большее число оттенков.

Contiguous (Непрерывно) – если он выбран, то выбор близких цветов производится только в пограничных с точкой щелчка областях. Если флажок снять, то близкие по цвету области будут выбираться в пределах всего изображения.


Начало лекции

3. Растушевка, сглаживание при создании выделения

Feather - Растушевка


До сих пор мы рассматривали выделения с жестко определенными краями: с одной стороны контура выделения точки выделены, с другой — нет. Photoshop позволяет выделить точки изображения частично. Что это значит? Уж, конечно, не то, что выделяется половина или треть точки. Частично выделенная точка - это такая точка, к которой все воздействия применяются, но в меньшей степени, чем к выделенной полностью. То есть, если точка выделена на треть, воздействие на нее будет на две трети меньше. При построении выделения пользователь определяет ширину растушевки края (feather) — области вдоль границы, где процент выделения точек меняется 100 до 0. Чем больше растушевка, тем больше размыты края выделения. Для изображения с такой выделенной областью не будет резкой границы между наличием воздействия внутри выделения и отсутствием его в невыделенных областях — воздействие будет сходить на нет постепенно.

Сглаживание создаваемого выделения.


Последний общий для инструментов выделения параметр – это сглаженный край (anti-aliased). Без сглаживания края выделенной области при увеличении выглядят ступенчатыми за счет того, что сами пиксели изображения имеют квадратную форму. Сглаживание, так же как растушевка, добавляет частично выделенные пиксели вдоль границы выделения. Это дает границу выделения по краям более гладкой, аккуратной. С другой стороны, без сглаживания выделение более точнее.

Установите растушевку равной нулю (иначе эффекта от сглаживания не видно). Снимите флажок anti-aliased (Сглаживание), если он был установлен.

Для растушевки границ существующей выделенной области примените команду Feather (Ратушевка) меню Select (Выделение). После выбора команды откроется диалоговое окно Feather Selection (растушевка выделения), в котором необходимо ввести значение ширины растушевки.

Начало лекции

4. Включение в состав выделения областей с близкими цветами


Для увеличения выделенной области по принципу близости цветов предна­значены команды Grow (Расширить) и Similar (Сходные) меню Select (Выделение).

При выборе команды Grow (Расширить) к области присоединятся участ­ки, граничащие с выделенной областью и близкие по цвету к пикселам на ее краях. Значение порога близости программа берет из установок инструмента Magic Wand (Волшебная палочка).

При выборе команды Similar (Сходные) к выделению присоединятся области изображения, близкие по цвету к первоначально выделены пикселам — даже те, которые не имеют общей границы

Начало лекции
5. Изменение формы размера выделения командами меню Modify

Рассмотрим здесь еще несколько команд, собранных в подменю Modify (Изменить) меню Select (Выделение), с помощью которых можно увеличить или уменьшить выделение, Произвести сглаживание и преобразовать выделение в рамку по контуру.

Существующее выделение несложно расширить или сжать, а также уменьшить на нужное количество пикселов.

Для расширения выделения выбрать в открывшемся подменю команду Expand (Увеличить). Задать значение расширения (в пикселях) в поле ввода диалогового окна Expand Selection (Увеличить выделение). Выделенная область расширится на заданное количество пикселей.

Для сжатия выделения выбрать команду Contract (Уменьшить). В диалоговом окне Contract Selection (Уменьшить выделение) установите нужное значение и щелкните на кнопке ОК. Выделенная область уменьшится.

Часто используемый прием – упрощение выделения. Особенно он пригодится для улучшения результата работы инструмента Magic Wand (Волшебная полочка). Специальная команда позволяет исключить «дырки» в созданном выделении и сделать его края более ровными. Выбрать команду Select (Выделение) - Modify (Изменить) - Smooth (Упростить) задать значение сглаживания в диалоговом ок­не.

Преобразование границы в рамку по контуру Border (Рамка) Задать ширину рамки в диалоговом окне.

Начало лекции


  1. Преобразования выделенных областей

Команда Свободное трансформирование (Free Transform). Edit - > Free Transform. Ее выбор ведет к появлению вокруг выделенной области прямоугольной габаритной рамки, снабженной по углам и серединам сторон маркерами, которые можно перетаскивать мышью. Появятся управляющие манипуляторы.

Поворот выделенной области с помощью команды Свободное трансформирование (Free Transform).

При произвольном трансформировании находящиеся в габаритных рамках участки изображения могут быть перекошены, растянуты и повернуты для придания им бесчисленного множества различных форм.

Чтобы закрепить преобразование, щелкнуть на любой из кнопок панели инструментов. Появится окно, содержащее запрос Выполнить трансформирование? (Apply the transformation?). Выбрать Применить (Apply).

Отдельные команды преобразований

Чтобы изменить масштаб изображения в сторону увеличения или уменьшения, выбрать команду Масштабирование (Scale). Чтобы повернуть изображение, выбрать команду Поворот (Rotate) или одну из команд поворота на фиксированный угол - Поворот на 180° (Rotate 180°), или Поворот на 90° против часовой стрелки (Rotate 90°).

Наклон выделенной области


Edit -> Transform -> Skew. Наклон позволяет реализовать множество различных вариантов наклона выделенной области. Щелкнуть на одном из маркеров и перетащим его.

Деформация выделенной области


Edit -> Transform -> Distort) и перетащить один из маркеров.

Изменение перспективной проекции выделенной области


Edit -> Transform -> Perspective) и перетащить один из маркеров.

Численные преобразования


Edit -> Transform -> Numeric, теперь требуется указать численные значения параметров положения, масштаба, наклона и поворота.


  1. Контрольные вопросы

  1. Перечислить инструменты группы область. Указать их основные параметры.

  2. Перечислить инструменты группы лассо.

  3. Принцип действия инструмента Волшебная палочка.

  4. Назначение растушевки и сглаживания.

  5. Как можно отредактировать выделенную область.

Похожие:

Способы выделения iconЛабораторная работа №6 Цель работы: Ознакомление с краткой теорией: Способы выделения. Приёмы работы с выделениями
В программе существует множество способов выделения. Все способы можно разделить на два типа: контурное выделение и выделение по...
Способы выделения iconПринципы выделения и способы выражения

Способы выделения iconВыделение в Photoshop
В adobe Photoshop для выделения части изображения можно использовать любой из инструментов выделения: Прямоугольное и Эллиптическое...
Способы выделения iconИнструменты выделения Lasso (Лассо) и Magic Wand (Волшебная палочка)
Приведен обзор средств, предназначенных для создания выделения; приведены примеры использования различных режимов выделения инструментов...
Способы выделения iconСпособы устного решения квадратных уравнений
Решение квадратных уравнений с помощью выделения квадрата двучлена
Способы выделения iconСинтаксические способы предикативного выделения в татарском языке
Механизм актуального членения является одним из специальных механизмов, обеспечивающих все аспекты коммуникации. Единицу, наиболее...
Способы выделения iconРанх при Президенте РФ модели управления городскими агломерациями Что такое агломерация
К настоящему времени написано множество трудов об агломерации, подробно описаны ее всевозможные классификации, структура, способы...
Способы выделения iconБиометрия как наука, метод и способ документирования
Биометрия это научная дисциплина, изучающая способы измерения различных параметров человека с целью установления сходства или различия...
Способы выделения iconПостановка математической задачи выделения лейкоцитов на изображениях препаратов крови в компьютерных системах гематологической диагностики
О математической модели выделения лейкоцитов на изображении препарата крови при диагностике острого лейкоза
Способы выделения icon4. 1 Способы заготовки
Способы заготовки можно разделять по многим классификационным признакам, но обычно разделение основывается на том, в какой форме...
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org