Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения



страница27/30
Дата24.07.2013
Размер1.73 Mb.
ТипПрактикум
1   ...   22   23   24   25   26   27   28   29   30

КОНТРОЛЬНЫЕ ТЕСТЫ




ЭЛЕКТРОННЫЕ ТАБЛИЦЫ







Вопросы часть 1







В ячейку электронной таблицы можно занести:







А. только формулу;

В. число или текст;

С. только число;

D. число, формулу или текст;

Е. диаграмму.






Адрес ячейки электронной таблицы - это:







А. имя, состоящее из любой последовательности символов;

В. имя, состоящее из имени столбца и номера строки;

С. адрес байта оперативной памяти, отведенного под клетку;

D. адрес машинного слова оперативной памяти, отведенного под клетку;

Е. номер байта оперативной памяти, отведенного под клетку.






Диапазон ячеек электронной таблицы - это:







А. множество ячеек, образующих область произвольной формы;

В. множество заполненных ячеек электронной таблицы;

С.множество пустых ячеек электронной таблицы;

D. множество ячеек, образующих область прямоугольной формы;

Е.множество ячеек, образующих область квадратной формы






Ячейка электронной таблицы называется текущей, если:







А. она видна на экране;

В. в ней находится информация;

С. она является пустой;

D.
она содержит формулу;

Е. в ней находится курсор.








Сколько ячеек входит в диапазон A5:D8?







А. 2

В. 5

С. 8

D. 16

Е. 13






В ЭТ записано арифметическое выражение:

2 / 3 ^ 2 - (13 - 6) / 2 / 4.

Выбрать математическую запись, соответствующую этому выражению.







A. B. C. D. E.






Арифметическое выражение

может быть записано в электронных таблицах в виде:







А. (4А5+3/6*7)/2/14*23/8

В. 4А(5+3)/6*7/2/14*23/8

С. 4А(5+3)/6*7/2*8/14*23

D. 4А(5+3)/6*7/2*8/14/23

Е. 4А(5+3)/6)*7/2*8/14/23






Числовая константа 300 000 может быть записана в ЭТ в виде:







А.3,ОЕ+6

В.3,ОЕ+5

С.О,3Е+7

D.30,OE+5

Е.О,3Е+5






Числовая константа 12,3Е+4 может быть записана в ЭТ в виде:







А. 1230

В. 123 С. 123000 D. 12,3000

Е. 0,00123






Дан фрагмент ЭТ:





A

B

C

D

1

1

8

5

9

2

9

5

3

15

3

7

7

9




4




24

3

6




Определить, какое из утверждений

истинно для этого фрагмента таблицы.

А. В ячейку D4 введена формула

=(А1+В2+С3)/3.

В. В ячейку D1 введена формула

=МАКС(А1:С1).

С. В ячейку В4 введена формула

=СУММ(В1:В3)*5.

D. В ячейку С4 введена формула

=МИН(А2;А3;С2).

Е. В ячейку D2 введена формула

=СУММ(А2:С2).






Дан фрагмент электронной таблицы в режиме отображения формул.

Знак $ означает абсолютный адрес.





A

B

1

20

=$A&1+1

2















Чему равны значения в ячейках B2 и B3 (после выхода из режима отображения формул), если в них скопировано содержимое ячейки B1?







А. 21 и 21

В. 1 и 1

С. 21 и 22

D. 22 и 23

Е. 1 и 2







Чему равно значение, вычисленное по формуле =ИЛИ(А1<10;А1> 15),

если в ячейке А1 находится число 27?







А. ИСТИНА

В. 15

С. 10 D. ЛОЖЬ Е. 27






Чему равно значение, вычисленное по формуле =И(А1>ОI5;А1 <20),

если в ячейке А1 находится число 27?







А. ИСТИНА

В.15

С.I0

D. ЛОЖЬ

Е.27






В ячейку с адресом В1 занесена формула =ЕСЛИ(А1>22;"НОЧЬ";"ДЕНЬ'"). Чему равно значение в ячейке В1, если в ячейке А1 находится число 13?







A. НОЧЬ

В. 22

С. ИСТИНА

D. ЛОЖЬ

Е. ДЕНЬ






Учащиеся проходят тестирование. Если сумма баллов больше 16, но меньше 19, то ученик получает оценку 4. Выбрать условие, проверяющее, Получит ли тестируемый оценку 4. Сумма балов хранится в ячейке с адресом С10.







А. ИЛИ(С10>16;С10<19)

В. И(С10>16;С10<19)

С. ИЛИ(С10<16;С10>19)

D. И(С10<16;С10>19)

Е. ИЛИ(С10=15;С10=19)






В ячейку с адресом С1 занесена формула

=ЕСЛИ(А1<5;1;ЕСЛИ(А1>5;0;_1)). Чему равно значение в ячейке С1, если значение в ячейке А1 равно 15?







А. 1

В. 5

С.0

D. -1

Е. 15






В ячейку с адресом С1 занесена формула. =ЕСЛИ(И(А1>10;А1<15);1;0). Чему может быть равно значение в ячейке А1, если значение в ячейке С1 равно 1?







A. 10

B. 15

C. 16

D. 5 E. 13






На складе производится уценка товара по следующему правилу:

  • если срок хранения товара не превышает 3-х месяцев, то стоимость товара не изменяется;

  • если срок хранения больше 3 месяцев, но меньше 6 месяцев, то происходит уценка товара в 2 раза;

  • если срок хранения больше 6 месяцев, то стоимость товара уменьшается еще в 3 раза от предыдущей стоимости.

Выбрать выражение, вычисляющее стоимость товара в зависимости от срока хранения, если срок хранения занесен в ячейку с адресом В5, а стоимость товара до уценки - в ячейку с адресом А5







А. =ЕСЛИ(В5<=3;А5; ЕСЛИ(В5>6;А5/2;А5/6))

В. =ЕСЛИ(В5<=3;А5; ЕСЛИ(И(В5>3;В5<6);А5/3;А5/2))

C. =ЕСЛИ(В5<=3;А5; ЕСЛИ(В5<6;А5/2;А5/3))

D. =ЕСЛИ(В5<=3;А5; ЕСЛИ(ИЛИ(В5>6;В5<3);А:5/2;А5/3))

Е. =ЕСЛИ(В5<=3;А5; ЕСЛИ(В5<6;А5/2;А5/6))






Дан фрагмент электронной таблицы в режиме отображения формул.

Знак $ означает абсолютный адрес.




A

B

1

10

=$A&1+1

2

20




3

30













Чему равны значения в ячейках В2 и В3 (после выхода из режима отображения формул), если в них скопировано содержимое ячейки В1?







А. 30 и 40;

В. 40 и 50;

C. 20 и 20;

D. 40 и 60;

Е. 10 и 10.






Дан фрагмент электронной таблицы, содержащей числа и формулы. Чему будет равно значение в ячейке В3 после выполнения расчетов по формулам?






A

B

1

0,1




2

1

=A2*2

3

=A1 +A2

=A3*B2









А. 2,4

В. 2,2

C. 4,2

D. 4

Е. 4,4






Выбрать правильную форму записи арифметического выражения

в электронных таблицах.







А. 2^(2*3,15)+7-26/(14*23-45)

В. 2^(2*3,15+7)-26/(14*23-45)

С. (2^(2*3,15+7)-26)/(14*23-45)

D. 2^(2*3,15+7)-26/14*23-45

Е. (2^(2*3,15+7)-26)/14*23-45






Телефонная компания взимает плату за услуги телефонной связи по следующему тарифу: 370 минут в месяц (норма) оплачиваются как абонентская плата, которая составляет 200 монет. За каждую минуту сверх нормы необходимо платить по 2 монеты. Ведомость оплаты услуг телефонной связи для жильцов дома за один месяц должна содержать следующие сведения:

  • фамилия жильца,

  • количество минут,

  • оплата.

Для каких данных в формулах необходимо использовать абсолютные адреса (указать все данные)?







А. количество минут;

В. норма, абонентская плата;

С. абонентская плата, плата сверх нормы;

D. количество минут, оплата, норма;

Е. норма, абонентская плата, плата сверх нормы.






Покупатели магазина пользуются скидками в 10%, если покупка состоит более, чем из пяти наименований товаров или стоимость покупки превышает 100 рублей. В ячейки В2 и С2 занесены соответственно количество товаров и стоимость покупки для одного покупателя. Выбрать формулу, которая будет вычислять стоимость покупки с учетом скидки.







А. =ЕСЛИ(И(В2>5;С2> 100);С2-0,1 *С2;С2)

В. =ЕСЛИ(ИЛИ(В2>5;С2> 100);С2+0,1 *С2;С2)

С. =ЕСЛИ(ИЛИ(В2>5;С2> 100);0,1 *С2;С2)

D. =ЕСЛИ(ИЛИ(В2>5;С2> 100);(C2-10*С2)/l00;С2)

Е. =ЕСЛИ(ИЛИ(В2>5;С2> 100);С2-0, 1 *С2;С2)






Дано исходное состояние таблицы:

В ячейку С2 занесена формула =ЕСЛИ(С1=О;СУММ(А1:А3);

ЕСЛИ(С1= 1 ;СУММ(В1 :В3);

"Данных нет"».




A

B

1

10

2

2

20

15

3

30

28











Какое значение находится в ячейкеС2, если ячейка С1 пустая?







А. "Данных нет"

В. 60

С. 45

D.40

Е. будет выдано сообщение об ошибке – невозможности произвести вычисления






В ячейку В1 электронной таблицы занесена формула

=О,314Е+1*2*А1. Чему равно значение в ячейке В1,

если ячейка А1 содержит число 6?







А.9,14

В. 12,314

С. 37,68

D. 3,768

Е. формула будет воспринята как текст и вычисления производиться не будут






Арифметическое выражение может быть записано в ячейке электронной таблицы в виде:







А. =30*(3,14А3-5/6*2, 71)/5*(3,14^(3+23)/56-6*2, 71)

В. =30*(3, 14А3-5/6*2, 71)/(5*(3,14^3+23/56-6*2, 71))

С. =30*(3,14-3-5/(6*2,71))/5*(3,14^(3+23)/56-6*2,71)

D. =30*(3,14 А3-5/6/2, 71)/5*(3,14^(3+23)/56-6*2, 71)

Е. =30*(3,14А3-5/6/2, 71)/5/(3,14^((3+23)/56)-6*2, 71)






Дано исходное состояние таблицы в режиме отображения формул:











A

B

C

1

12

12




2

=A1+B1/A1+B1

=A1+B1/(A1+B1)

=(A1+B1)/(A1+B)










Что появится в ячейках А2, В2 и С2 в режиме отображения значений?







А. 1; 1; 1

В. 25; 12,5; 1

С. 2,5; 12,5; 1

D. 1; 12,5; 1

Е. 25; 1; 1






При копировании содержимого ячейки А2 в ячейки В2 и А3 в них были занесены формулы $А1+С1 и $А2+В2 соответственно. Что было записано в ячейке А2?







А. $А$1+В1;

В. $А1+В1;

С. $А1+С1;

D. $А$1+С1; Е. А1+В1.






Дан фрагмент электронной таблицы:

Определить диапазон(ы) ячеек, по значениям которых была построена диаграмма.




A

B

C

1

450

125

37

2

30

420

390

3

170

500

330



А. А1:С1 и А3:С3;

С. А1:С1;

В. А3:С3;

D. С1:С3;

Е. А1:С3.







вопросах 30-40 используется фрагмент электронной таблицы











А

В

С

D

Е

1

1




2




ДА

2

3

9




24

ДА

3

0,5










ДА

4










НЕТ

НЕТ

5

4





















и два выражения: Х и У.

в столбце Р таблицы с вопросами теста приводится до­полнительная информация. Выбирать ответ следует, исходя из результата сравнения значений выражений Х и У.

А. значение Х больше значения У

В. значение Х меньше значения У

С. значения Х и У равны

D. сравнение недопустимо

Ответ Е не используется.






Х

Y

Р







С3

D3

В ячейку С3 занесено выражение

=C1*D2/A1, а в ячейку D3 - выражение

=C1/A1*D2






D3

В3

В ячейку D3 занесено выражение

=(A2+A1)/C1, а в ячейку В3 - выражение

=A2+A1/C1






D3

В3

В ячейку D3 занесено выражение

=МАКС(А1:А3), а в ячейку В3 –

выражение =МИН(А2:D2)







Х

Y

Р






С3

D3

В ячейку С3 занесено выражение

=CУMM(A1:D2), а в ячейку D3 –

выражение =CУMM(A2:D2)






-0,5

С3

В ячейку С3 занесено выражение

=ЕСЛИ(А3=5;А3+ 1;А3-1)






1

В3

В ячейку В3 занесено выражение

=ЕСЛИ(А3> 1;" ДА"; "НЕТ")






0

D3

В ячейку D3 занесено выражение

= ЕСЛИ(D2=МАКС(А1 :С2); 1;0)






А2

Е5

В ячейку Е5 занесено выражение

=СЧЕТЕСЛИ(Е1:Е4;"ДА")






D5

4

В ячейку D5 занесено выражение

=СЧЕТЕСЛИ(Е1:Е4;"ДА или НЕТ")






С5

В5

В ячейку С5 занесено выражение

=ЕСЛИ(А5<1; "НЕТ" ;ЕСЛИ(А5=1; "ДА" ;2)),

а в ячейку В5 - выражение

=СЧЕТЕСЛИ(D1 :Е4; "НЕТ")






В5

0

В ячейку В5 занесено выражение

=ЕСЛИ(D2<=24;ЕСЛИ(D2=24;0;-1); 1)






1   ...   22   23   24   25   26   27   28   29   30

Похожие:

Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconКонтрольная работа для студентов заочной формы обучения, учебно-методический материалы по дисциплине, формы текущего, промежуточного, рубежного и итогового контроля, самостоятельная работа студентов
Пакеты прикладных программ [Текст]: рабочая программа дисциплины. Тюмень: тгамэуп, 2012. – 13 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconПрактикум по курсу "Информатика" для студентов заочной формы обучения
Лабораторный практикум включает работы по следующим темам: алгоритмизация и программирование циклических процессов и известным и...
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconПланы семинаров и тексты задач для студентов заочной формы обучения
В соответствии с учебным планом в 8-м семестре для студентов заочной формы обучения проводятся два семинара по нотариату по
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconКонтрольная работа для студентов заочной формы обучения, учебно-методический материалы по дисциплине, формы текущего, промежуточного, рубежного и итогового контроля, самостоятельная работа студентов
Мультимедиа технологии [Текст]: рабочая программа дисциплины. Тюмень: тгамэуп, 2012. 20 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconЕкатеринбургский колледж транспортного строительства основы философии
Практикум предназначен для студентов очной и заочной формы обучения студентов всех специальностей профессиональных средних учебных...
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconКонтрольная работа для студентов заочной формы обучения; учебно-методические материалы по дисциплине; формы текущего, промежуточного, рубежного и итогового контроля; самостоятельная работа студентов
История российского менеджмента [Текст]: рабочая программа дисциплины. Тюмень: гаоу впо то «тгамэуп», 2012. 15 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconУчебно-методический комплекс по курсу "История Украины" для студентов дневной и заочной формы обучения. /
Учебно-методический комплекс по курсу “История Украины” для студентов дневной и заочной формы обучения
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconЗюзенкова О. М. Контрольные задания по немецкому языку №1 (варианты 1, 2) для студентов заочной формы обучения ит kontrollarbeiten №1 für Fernstudenten Минск 2009
Контрольное задания №1 по немецкому языку для студентов заочной формы обучения ит– Мн.: Бгуир, 2006. 9 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconХимия воздуха и воды для студентов факультета инженерных систем и экологии специальности 270109 дневной и заочной форм обучения Казань 2010
Методические указания предназначены для самостоятельной работы студентов дневной и заочной формы обучения специальности 270109 по...
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconЭлектро магнетизм лабораторный практикум п ермь 2004 удк 53(07) : 378 электромагнетизм : Лабораторный практикум
Практикум предназначен для студентов дневной, заочной и дистанционной форм обучения
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org