Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения



страница28/30
Дата24.07.2013
Размер1.73 Mb.
ТипПрактикум
1   ...   22   23   24   25   26   27   28   29   30

ОТВЕТЫ НА ТЕСТ








1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

D

В

D

Е

D

D

Е

В

С

D

А

А

D

Е

В

С

Е

Е

А

В

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

С

Е

Е

В

С

Е

В

В

В

С

В

С

А

С

D

С

С

В

С

С












Вопросы часть 2




В электронной таблице выделили группу из 6 ячеек. Это могут быть ячейки диапазона:




А. А1:В6;

В. А1:С2;

С. А2:В6;

D. В2:С6; Е. А1:С3.



Арифметическое выражение (ячейка Х1 содержит значение x, а Y1 - значение y) может быть записано в ЭТ в виде:




А. 30*(Х1^3-5/6*Y1)/5*(Х1^3-6*Y1)

В. 30*(Х1^3-5*Y1/6)/5*(Х1^3-6*Y1)

С. 30*(Х1^3-5/6/Y1)/(5*(Х1^3-6*Y1))

D. 30*(Х1^3-5/6/Y)/5/(Х1^3-6*Y1)

Е. 30*(Х1^3-5/6*Y1)/5/(Х1^3-6Y1)



Ячейки В2, С2 и D2 электронной таблицы содержат оценки (баллы) за три экзамена. В ЭТ необходимо поместить формулу, которая выдает значение "ЗАЧЕТ", если сумма баллов превышает 70% от максимально возможной суммы, которая хранится в ячейке А1, и "НЕТ" в противном случае.

Какая из предложенных формул удовлетворяет этим условиям?




А. =ЕСЛИ(СУММ(В2:D2» 70*А1; "ЗАЧЕТ"; "НЕТ")

В. =ЕСЛИ(СУММ(В2:D2»А1/70; "ЗАЧЕТ"; "НЕТ")

С. =ЕСЛИ(СУММ(В2:D2» О,7*А1; "ЗАЧЕТ"; "НЕТ")

D. =ЕСЛИ(СУММ(В2:D2»О,7*А1; "НЕТ"; "ЗАЧЕТ")

Е. =ЕСЛИ(0.7*СУММ(В2:D2»А1; "ЗАЧЕТ"; "НЕТ")



Дан фрагмент электронной таблицы:

По значениям диапазона ячеек А1:А6 была построена круговая диаграмма.

Определить, какой ячейке соответствует выделенный сектор на диаграмме.




A

1

28

2

50

3

10

4

54

5

40

6

18


А. А1;

В. А2;

С. А3;

D. А5;

Е. А6



Дан фрагмент электронной таблицы:

Определить, какие ячейки не учитывались при построении диаграммы по представленному фрагменту электронной таблицы.





A

1

10

2

4

3

15

4

5

5

8

6

5

7

6







А. А2, А6;

В. А5, А7;

D. А1, А2;

C. А4,А6;

Е. А2, А5.









Дано исходное состояние электронной таблицы:







A

B

1

1

5

2

=A1+1

=A2*B1







После выполнения: команды КОПИРОВАТЬ А2:В2 в А3:В6 значения в ячейках А6 и В6 будут равны соответственно:




А. 0 и 0;

В. 1 и 5;

С. 2 и 10;

D. 6 и 3600;

Е. 2 и 160.



Чему будет равно значение, вычисленное по формуле =И(В12;ИЛИ(А1<10;Аl>15)), если в ячейке А1 находится число 27, а в ячейке В1 - число 2?




А. ИСТИНА В. ЛОЖЬ C. 15

D. 10 E. 2



Дан фрагмент ЭТ в режиме отображения формул. Знак $ оз начает абсолютный адре




A

B

C

D

1

1

10

20

30

2




=B1+A$1







3




100











Чему будут равны значения в ячейках С2 и D2 (после выхода из режима отображения формул), если в них скопировать содержимое ячейки В2?







А. 30 и 50;

В. 21 и 31;

С. 21 и 120;

D. 12и 101;

Е. 11 и 100.






При копировании содержимого ячейки D1 электронной таблицы, содержащей формулу =МАКС(А1:С1), в ячейку Е2 ячейка Е2 будет содержать формулу:







А. =МAКC(B2:D2) .

В. =МАКС(А1:С1)

C. =МАКС(А2:В2)

D. =МAКC(A2:D2)

Е. =МАКС(А2:С2)






В ячейку D3 электронной таблицы занесена формула =ЕСЛИ(А3<1;"НЕТ";ЕСЛИ(НЕ(А3>1);15; "ДА")). Чему равно значение в ячейке D3, если значение в ячейке А3 равно 1?







А. 1 В. "ДА" С. "НЕТ" D. 15

Е. содержимому ячейки А3






ЭТ содержит следующие сведения об учениках компьютерной школы:

    • фамилия, количество баллов за 1-й тест, количество баллов за 2-й тест,

    • суммарное количество баллов и столбец, в ячейках которого печатается сообщение о переводе в следующий класс: "да",

    • если суммарное количество баллов больше или равно проходному баллу, и "нет" в противном случае.

Для какой информации целесообразно использовать абсолютный адрес ячейки?







А. Количество баллов за 1-й тест;

В. количество баллов за 2-й тест;

С. суммарное количество баллов;

D. проходной балл;

Е. проходной балл и суммарное количество баллов.






Дан фрагмент ЭТ в режиме отображения формул. Знак $ означает абсолютный адрес.










A

B

1

10

0

2

20

=B1+$A$1










Чему будут равны значения в ячейках В3 и В4 (после выхода из режима отображения формул), если в них скопировать содержимое ячейки В2?







А. 10 и 20;

В. 20 и 30;

C. 20 и 20;

D. 0 и 0; Е. 10 и 10.






В ЭТ записано арифметическое выражение (9-2)~2/ 4 *3-7.

Выбрать математическую запись, соответствующую этому выражению.







A. ; B. ; С. ; D. ; Е.






Минута разговора по телефону стоит Х монет (минимальный тариф). Если расстояние до абонента меньше 2000 км, то оплата производится по минимальному тарифу; если расстояние меньше 3500 км, то оплата в 1,5 раза превышает минимальный тариф; если расстояние не меньше 3500 км, то оплата в 2,5 раза превышает минимальный тариф. Выбрать формулу ЭТ, вычисляющую стоимость одной минуты разговора по телефону, если минимальный тариф занесен в ячейку А1, а расстояние - в ячейку А2.







А. =ЕСЛИ(А2<2000; А1; ЕСЛИ(А2<3500;А1 *1,5;А1*2,5))

В. =ЕСЛИ(А2<3500; А1; ЕСЛИ(А2<2000;А1*1,5;А1 *2,5))

С. =ЕСЛИ(А2<2000;А1;ЕСЛИ(ИЛИ(А2<3500;А2>2000);А1*1,5; А1 *2,5))

D. =ЕСЛИ(А2<2000; ЕСЛИ(А2<3500;Аl*I,5;А1*2,5);А1)

Е. =ЕСЛИ(А2<2000; А1; ЕСЛИ(А2<3500;А1 *2,5;А1*1,5)) .







в вопросах 15-22 используется фрагмент электронной таблицы:










А

В

С

D

1

2




5




2

3

10




24

3

4



















и два выражения: Х и Y.

В столбце Р таблицы с вопросами текста приводится до­полнительная информация. Выбирать ответ следует исходя из результата сравнения значений выражений Х иYУ:

А. значение Х больше значения Y

В. значение Х меньше значения Y

С. значения Х иY равны

D. сравнение недопустимо

Ответ Е не используется.







X

Y

P






D3

С3

В ячейку D3 занесено выражение

=D2/(C1*A3)*D2, а в ячейку С3 - выражение =D2/C1/A3*D2






В3

D3

В ячейку Б3 занесено выражение

=А2+Аl/С1 *Б2, а в ячейку D3 - выражение

=(А2+А1)/(С1 *В2)






D4

D3

В ячейку D4 занесено выражение

=МАКС(А1:С2), а в ячейку D3 –

выражение =СУММ(А1 :С2)






С3

0

В ячейку С3 занесено выражение

=ЕСЛИ(А2+В2<13;0;МАКС(А2:D2) В ячейку D3 занесено выражение

=ЕСЛИ(D2=МАКС(А1:D2);1 ;0)






В3

С3

В ячейку В3 занесено выражение=ЕСЛИ(А3<1; "НЕТ" ;ЕСЛИ(А3=1; "ДА"; 10», а в ячейку С3 - выражение =В2/С1*D2







С3

1

В ячейку С3 занесено выражение. =ЕСЛИ(И(С1>О; С1 <10); 1; 0)






0

С3

В ячейку С3 занесено выражение. =ЕСЛИ(С1<5; 1; ЕСЛИ(С1>5; 0; -1»






Числовая константа 0,00001 может быть записана в ЭТ в виде







А. 1,0Е-5

В. 1,0Е+5

С. 0,1Е-3

D. 1,0Е-4

Е. 0,1E-5






Числовая константа 2,3Е-2 может быть записана в ЭТ в виде:







А. 0,0023

В. -2,3

С. 0,023

D. -0,0023

Е. 230,0






Арифметическое выражение может быть

записано в ЭТ в виде:







А. =4^(5+3)*7/2/14*13/8

В. =4^5+3*7/2*(14*13)/8

С. =4^ (5+3)*7/2/(14*13/8)

D. =(4^5+3*7)/2/(14/13/8)

Е. =(4^ (5+3)*7/2)/14*13/8






В ячейку с адресом В4 занесена формула =ЕСЛИ(И(НЕ(А4<2);А4<5);1;0). Чему равно значение в ячейке В4, если в ячейке А4 находится число 1?







А. 1

В. 2

С. 5

D. 10

Е. 0






В ячейке с адресом А1 хранится число 17. В ячейку с адресом В1 занесена формула =ЕСЛИ(А1 <10;2;ЕСЛИ(А1<15;3;ЕСЛИ(А1<20;4;5))).

Чему равно значение в ячейке В1?







А.3

В.2

С.4

D.5

Е.17







Какой из перечисленных диапазонов включает наибольшее количество ячеек?







А. S183:S23;

В. С11:F51;

С. C10:D51;

D. А13:В93;

Е. Z1:AZ51.






Даны фрагмент электронной таблицы и диаграмма:

Определить долю каждого сектора (в процентах).




A

B

C

D

1

125

75

175

250


А. А - 0,2%; В - 0,12%; С - 0,28%; D - 0,4%;

В. А - 20%; B - 12%;С - 28%; D - 40%;

С. А - 5%; В - 8,3%; С - 3,6%; D - 2,5%;

D. А - 50%; В - 83%;С - 36%; D - 25%;

Е. А - 0,5%; В - 0,83%; С - 0,36%; D - 0,25%.





Дан фрагмент ЭТ в режиме отображения формул:
Обозначим пустые ячейки буквами А, В, С, D, Е, F. В какие из этих ячеек может быть одновременно скопировано содержимое ячейки В2?





A

B

C

1

13

A

B

2

G

=A1*2

C

3

F

E

D









А. С, D, Е;

В. В, С, D;

C. В, С, D, Е;

D. А, В, G, F;

Е. во все ячейки.






Дан фрагмент таблицы в режиме отображения формул:

Чему будут равны значения в ячейках В1, В2 и В3 в режиме отображения значений?





A

B

1

23

=A2+B3

2

47

=A1+A3

3

12

=A3+B1







А. В1=23; В2=35; В3=35;

В. В1=59; В2=35; В3=12;

С. В1=23; В2=35; В3=12;

D. В1=59; В2=35: В3=35:

Е. вычислить невозможно.







Дан фрагмент ЭТ:

Содержимое ячейки В1 скопировано в ячейки С1 и В2.

Какие формулы занесены в ячейки С1 и В2?




A

B

C

1

12

=$A1+5




2

15













А. С1=$А1+5: В2 =$А1+5

В. С1=$А2+5; В2 =$А2+5

С. С1=$В1+5: В2 =$А2+5

D. С1=$В1+5: В2 =$В2+5

Е. С1=$А1+5; В2 =$А2+5







Среди приведенных формул выбрать формулу для электронных таблиц Excel.







А. A3*Z6+13

В. А1=В3+12

С. А1=В3+12-В6А3

D. =A1/3+S3*1,3E-3

Е. =A1D7*1,2-2







Дан фрагмент ЭТ в режиме отображения формул:










A

B

C

D

E

1
















2




2










3







=B2^2







4
















5

























Какие значения будут находиться в ячейках D4; Е5; Е3 и С5 в режиме отображения значений, если в них будет скопировано содержимое ячейки С3?







А. D4=4; Е5=16: Е3=4: С5=4;

В. D4=16; Е5=256: Е3=4; С5=0;

С. D4=16; Е5=256; Е3=0; С5==0;

D. D4=4; Е5=16; Е3=0; С5=0;

Е. D4=16; Е5=256; Е3=0; С5=4.






1   ...   22   23   24   25   26   27   28   29   30

Похожие:

Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconКонтрольная работа для студентов заочной формы обучения, учебно-методический материалы по дисциплине, формы текущего, промежуточного, рубежного и итогового контроля, самостоятельная работа студентов
Пакеты прикладных программ [Текст]: рабочая программа дисциплины. Тюмень: тгамэуп, 2012. – 13 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconПрактикум по курсу "Информатика" для студентов заочной формы обучения
Лабораторный практикум включает работы по следующим темам: алгоритмизация и программирование циклических процессов и известным и...
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconПланы семинаров и тексты задач для студентов заочной формы обучения
В соответствии с учебным планом в 8-м семестре для студентов заочной формы обучения проводятся два семинара по нотариату по
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconКонтрольная работа для студентов заочной формы обучения, учебно-методический материалы по дисциплине, формы текущего, промежуточного, рубежного и итогового контроля, самостоятельная работа студентов
Мультимедиа технологии [Текст]: рабочая программа дисциплины. Тюмень: тгамэуп, 2012. 20 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconЕкатеринбургский колледж транспортного строительства основы философии
Практикум предназначен для студентов очной и заочной формы обучения студентов всех специальностей профессиональных средних учебных...
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconКонтрольная работа для студентов заочной формы обучения; учебно-методические материалы по дисциплине; формы текущего, промежуточного, рубежного и итогового контроля; самостоятельная работа студентов
История российского менеджмента [Текст]: рабочая программа дисциплины. Тюмень: гаоу впо то «тгамэуп», 2012. 15 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconУчебно-методический комплекс по курсу "История Украины" для студентов дневной и заочной формы обучения. /
Учебно-методический комплекс по курсу “История Украины” для студентов дневной и заочной формы обучения
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconЗюзенкова О. М. Контрольные задания по немецкому языку №1 (варианты 1, 2) для студентов заочной формы обучения ит kontrollarbeiten №1 für Fernstudenten Минск 2009
Контрольное задания №1 по немецкому языку для студентов заочной формы обучения ит– Мн.: Бгуир, 2006. 9 с
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconХимия воздуха и воды для студентов факультета инженерных систем и экологии специальности 270109 дневной и заочной форм обучения Казань 2010
Методические указания предназначены для самостоятельной работы студентов дневной и заочной формы обучения специальности 270109 по...
Практикум по курсу Информатика (раздел Работа с пакетами прикладных программ) для студентов заочной формы обучения iconЭлектро магнетизм лабораторный практикум п ермь 2004 удк 53(07) : 378 электромагнетизм : Лабораторный практикум
Практикум предназначен для студентов дневной, заочной и дистанционной форм обучения
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org