Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop



Скачать 52.97 Kb.
Дата26.07.2014
Размер52.97 Kb.
ТипПрограмма
Тема раздела: Программа Adobe Photoshop

Тема урока: Интерфейс. Панели. Палитры.
Элементы окна Photoshop.

  1. Запустить приложение Photoshop.

  2. Создать новое изображение. Для этого использовать команду File>New…(Файл>Новый…). Принять указанные по умолчанию установки.

  3. Рассмотреть элементы окна приложения, находя их названия на рисунке.


























  • Для того чтобы убрать все палитры с экрана, надо нажать клавишу Tab.

  • Вернуть видимость всем палитрам можно нажатием клавиши Tab.

  • Для того чтобы убрать все палитры, кроме панели инструментов, надо нажать комбинацию клавиш Shift+Tab.

Есть две панели: панель инструментов и панель параметров выбранного инструмента.

Палитры находятся в меню Window. Их всего 21. Палитры можно перемещать по экрану, перегруппировывать, открывать, закрывать.



Палитра Инфо (Info)

Выберем команду меню Window -> Info (Окно – Инфо), чтобы отобразить на экране информационную палитру Info.

Просмотреть панель Info

Переместим указатель мыши по изображению и проследим за изменениями значений параметров в окне палитры Инфо (Info).

Два верхних раздела палитры отображают информацию о цвете пикселей изображения. Раздел палитры Info, располагающийся в левом нижнем углу, отображает координаты указателя в пределах границ изображения. При смещении вправо увеличивается горизонтальная координата X. Вертикальная координата, Y, увеличивается при смещении указателя вниз по изображению. Если щелкнуть на этой маленькой треугольной стрелке, расположенной ниже и правее значка перекрестья, раскроется меню, позволяющее изменить единицы измерения координат.

Правая нижняя часть окна палитры отображает информацию о размерах рамки кадрирования или выделения области изображения. Букве W соответствуют данные о ширине рамки, букве H - о ее высоте.



Палитра Навигатор (Navigator)

Откроем палитру Navigator, выбрав команду меню Window - > Show Navigator (Окно – Навигатор). В центре палитры отображается уменьшенная копия изображения, загруженного в активное окно документа.

Просмотреть панель Navigator

Теперь щелкнем по кнопке Zoom In (Увеличить) или перетащим ползунок палитры вправо. Масштаб изображения в активном окне документа увеличится, а на уменьшенной копии изображения в окне палитры появится рамка, указывающая границы области отображения, то есть области, выведенной в окне документа.

Установим указатель мыши в пределах копии изображения в окне палитры Navigator, вне пределов рамки области отображения. Внутри рамки области отображения указатель мыши принимает форму руки, с помощью которой теперь можно свободно перетаскивать рамку в пределах миниатюрной копии изображения. При этом изображение в активном окне документа также будет перемещаться.

Меню Окно (Window)

Если экран программы постепенно заполняется множеством открытых окон документов, выберем команду Window - > Cascade (Окно – Каскад) или Window - > Tile.

Если требуется работать со всеми окнами, свернем часть документов, щелкая на кнопке Minimize – левой из трех кнопок, расположенных в правой части строки заголовка окна.

Чтобы упорядочить свернутые окна документов, выберем команду меню Window > Arrange Icons. Чтобы закрыть сразу все окна документов, Window - > Close All.


2. Изменение масштаба изображений


Выберем команду View - > Zoom In или View - > Zoom Out, чтобы увеличить или уменьшить масштаб изображения.

Инструмент Масштаб (Zoom)

Инструмент Масштаб (Zoom) располагается в нижней части панели инструментов. Его значок изображает увеличительное стекло, а указатель выглядит как увеличительное стекло со знаком "плюс" в центре. Для увеличения масштаба изображения выберем этот инструмент и щелкнем в пределах окна документа.

Главным отличием инструмента увеличения масштаба от соответствующей команды меню View является то, что с помощью инструмента Масштаб (Zoom) можно увеличивать отдельные участки изображения, в то время как команда View - > Zoom In действует сразу на все изображение.

Для увеличения определенной области изображения с помощью инструмента Масштаб (Zoom) щелкнем кнопкой мыши, удерживая ее. Это позволит нам, перетаскивая указатель инструмента Масштаб (Zoom) по диагонали, нарисовать пунктирную рамку, которая выделит область изображения, подлежащую увеличению. Выделив область, отпустим кнопку мыши, и часть изображения увеличится, заполнив все окно документа.

Щелкнем по кнопке Fit on Screen, и размер документа увеличится до размеров окна программы. Вернуться к прежнему размеру. Щелчок на кнопке Actual Pixels ведет к установке масштаба отображения с коэффициентом увеличения в 100%. Чтобы узнать величину текущего коэффициента масштаба, взгляните на строку заголовка в верхней части окна документа.

Инструмент Рука (Hand)

Поэкспериментируем с инструментом Рука (Hand).

Щелкнем на кнопке инструмента Hand и выберем команду меню Window - > Show Navigator. Нажмем клавишу Ctrl и щелкнем кнопкой мыши, чтобы увеличить масштаб. Отпустим клавишу Ctrl, щелкнем кнопкой мыши и перетащим изображение в окне с помощью инструмента Рука (Hand).

  1. Работа с палитрой History (История)


Откроем палитру History, выбрав команду меню Window - > History.

Просмотреть панель History

В палитре История сохраняются все действия, производимые пользователем. Для отмены действий необходимо перемещать указатель на одну позицию вверх. Необходимо помнить, что по умолчанию сохраняется 20 действий.


Задания для самостоятельной работы



Задание 1.

  1. Открыть панели Navigator, History, Layer. Сгруппировать их в один блок.

  2. Переместить палитры по-отдельности, и расположить их внизу экрана.

  3. Восстановить положение палитр по местам, используя команду Window – Workspase – Reset Pallete Locations (Окно – Рабочее пространство – Восстановить Положение Палитр)


Задание 2.

  1. Открыть файл Z1_02.jpg.

Это можно сделать двумя способами:

а) выбрать команду Filе>Ореп... (Файл>Открыть...);

б) выбрать команду Fi!e>Browse... (Файл>Пролистать...).

2. Развернуть окно документа.

3. Изменить масштаб просмотра изображения.

Это можно сделать несколькими способами:

а) щелчком активизировать инструмент Zoom Тооl (Масштаб) .

Установить указатель мыши на открытом изображении. Обратить внимание, что в цен­тре лупы знак «плюс» . Несколько раз щелкнуть по изображению. Обра­тить внимание, что при каждом щелчке масштаб просмотра увеличивается на 100%. При нажатой клавише Alt знак «плюс» изменится на «минус», и можно уменьшать масштаб просмотра;

б) двойным щелчком по инструменту Zoom Тооl (Масштаб) . Установить масштаб просмотра 100%;

в) на палитре Navigator (Навигатор) переместить ползунок вправо для увеличения масштаба просмотра, затем влево для уменьшения. Обратить внимание, что увеличить масштаб просмотра можно макси­мально до 1600%, уменьшить - до 2%;

г) в строке состояния в поле отображения величины

масштаба ввести цифры желаемого масштаба;

д) двойным щелчком по инструменту Haпd Тооl (Рука) изменить масштаб просмотра до размеров рабочей области.

4. Установить масштаб просмотра изображения равным 100%.



5. Закрыть файл.





Похожие:

Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconВыделение в Photoshop
В adobe Photoshop для выделения части изображения можно использовать любой из инструментов выделения: Прямоугольное и Эллиптическое...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconКурс «Adobe Photoshop cs6/c уровень Растровая графика для начинающих»
Курс «Adobe Photoshop cs6/c уровень Растровая графика для начинающих» дает базовые навыки работы в самом популярном редакторе растровой...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconОт автора 11 Установка и предварительная настройка adobe photoshop 14

Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconТрюки и спецэффекты в Photoshop (В 12 частях) Работа с текстом
Вторая часть хоть и сложнее и менее впечатляюща, но крайне полезна. Это инструменты цветокоррекции в PhotoShop. Они весьма продуманы,...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconПрограмма дисциплины технологии компьютерной графики
По окончании обучения Вы сможете уверенно работать в профессиональных прикладных пакетах обработки растровой графики Adobe Photoshop...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconТехнические требования к макетам в электронном виде
В печать принимаются следующие форматы eps: Illustrator eps (vector&raster), Photoshop dcs 1 eps (rasterized only с компрессией),...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconPhotoshop cs2 для дизайнеров
После цикла статей посвященного основным нововведениям Photoshop cs2 пришло время рассмотреть, новые функции, разработанные специально...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconПрограмма курса «работа в программе adobe Photoshop»
В процессе обучения приобретаются навыки обращения с растровой графикой, ее художественной обработки, создания высококачественных...
Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop iconАвтомобильная энциклопедия Мир кактусов. Энциклопедия Adobe Photoshop cs. Базовый курс

Программа Adobe Photoshop Тема урока: Интерфейс. Панели. Палитры. Элементы окна Photoshop. Запустить приложение Photoshop icon«Изучение программы Adobe Photoshop в школе»
Требования к минимально необходимому уровню знаний учащихся, необходимых для успешного изучения элективного курса 5
Разместите кнопку на своём сайте:
ru.convdocs.org


База данных защищена авторским правом ©ru.convdocs.org 2016
обратиться к администрации
ru.convdocs.org